Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgraded the 4402 controller to version 6, gui doesn't work

I upgraded the 4402 to version 6 by upgrading to 4.1.192 mesh and then to 6. I could see 4.1.192 but after upgrading I could not get into the gui. I could telnet in but that was pretty brutal. What did I do wrong?

thanks

Gary

4 REPLIES
Hall of Fame Super Gold

Re: Upgraded the 4402 controller to version 6, gui doesn't work

Hi Gary,

You upgraded from a Mesh firmware to LWAP firmware?

New Member

Re: Upgraded the 4402 controller to version 6, gui doesn't work

Just to get to 6.

Re: Upgraded the 4402 controller to version 6, gui doesn't work

Have you tried http:// and https://?

I know you don't want to hear this, but you may want to try blowing away the config (cold boot with a console cable attached, you'll see the prompt when it asks you to log on).

New Member

Re: Upgraded the 4402 controller to version 6, gui doesn't work

Actually when 6 installs it blows away the config. I had to come in and hook up the console cable. I usually hook one up to a laptop so I can always get to the controller but I didn't this time. I thought it was something I did but this controller proceeded to upgrade a controller in another building 20 miles away. The users complained they couldn't log in. When I got there and hooked up the console cable and rebooted version 6 got installed on there and the config was blown away. I had to tell it to boot from the secondary because I have some 1000 series APs still there. I had to recreate it and now everything is fine.

Gary

177
Views
0
Helpful
4
Replies