Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Virtual machine when running NCS: What ESX-version is required?

We're thinking (hard ) about upgrading our WCS to NCS. When looking at the hardware specs for installing it on a virtual machine, however, I get different answers.

One data sheet claims that one can use ESX or ESXi 4.0 or above. Another one claims that 5.0 is required.

The answer to this is quite important since we're running ESX 4.1   Does anyone know if this would work?

If it makes any difference we're planning to run the Low-end version with "only" 3000 APs.

1 REPLY
Hall of Fame Super Silver

Re: Virtual machine when running NCS: What ESX-version is requir

ESXi 5 is not required

VMware ESX and ESXi Versions (Virtual Appliance on a Customer-Supplied Server)

•If deploying NCS as a virtual appliance on a customer-supplied server, one of the following versions of VMware ESX or ESXi may be used:

–VMware ESX or VMware ESXi version 4.0

–VMware ESX or VMware ESXi version 4.1

–VMware ESXi version 5.0

Note VMware Tools version 4.1 is preinstalled in the NCS virtual appliance.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
481
Views
0
Helpful
1
Replies