Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Silver

vlan can't connect each other and router can't ping the pc

hello sir, i had design a wireless network prototype using packet tracer, i had use device listed below :

Cisco 1841 Router = 1xunit

Cisco 2960 Switch = 1xunit

Linksys Wireless Router(WRT 300N) = 2xunit

Laptop = 5unit(vlan 10=2unit, vlan 20=3unit)

in the Cisco 1841 Router i had implement inter vlan and eigrp as routing protocol , in the Cisco 2960 Switch i had implement the vlan10 and vlan 20...

and i had a problem because the laptop on each vlan can ping the Cisco 1841 Router but the Cisco 1841 Router can't ping the laptop on each vlan and also the wireless router can't ping for each other

p/s :- someone can check my configuration?? i need to know what is my fault. tell me if you want to check my packet tracer save file

---

Posted by WebUser ???? ?????????? from Cisco Support Community App

3 REPLIES
Hall of Fame Super Silver

Re: vlan can't connect each other and router can't ping the pc

Your vlan interfaces up/up and your trunking to the switch?

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Silver

vlan can't connect each other and router can't ping the

Current configuration : 1261 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname S2

!

!

!

no ip domain-lookup

!

spanning-tree mode pvst

!

interface FastEthernet0/1

description Trunk Link

switchport mode trunk

duplex full

!

interface FastEthernet0/2

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/3

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/4

!

.................

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface GigabitEthernet1/1

!

interface GigabitEthernet1/2

!

interface Vlan1

ip address 192.168.1.2 255.255.255.0

!

ip default-gateway 192.168.1.1

!

---

Posted by WebUser ???? ?????????? from Cisco Support Community App

Silver

vlan can't connect each other and router can't ping the

the inteface is all up and i had issue the switchport mode trunk to the port fa0/1 but it still not successfull to ping

---

Posted by WebUser ???? ?????????? from Cisco Support Community App

562
Views
0
Helpful
3
Replies
CreatePlease to create content