Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VLAN on APs

I have Cisco ACS working as my AAA server for Wireless users login using EAP authentication associted with an SSID .

I have configured another SSID with new VLAN ID , configuring everything right on the Radio interface and the Fastethernet and configuring the switchport for dot1q .

After configuring the above , I can not login to the AP using any of the SSIDs ... deleting all VLANs will bring back access to normal . ANy idea where to start ?

3 REPLIES
New Member

Re: VLAN on APs

Hi,

Did you also set the swithcport for the vlan in which to communicate to the AP? Or is the switchport in trunking mode? What Software Version are you running? you need at least a 12.0 to have VLAN Support. I recommend 12.0.3T

Here is a link for the config on VLANs.

http://www.cisco.com/univercd/cc/td/doc/product/wireless/airo_350/accsspts/ap350scg/ap350ch4.htm

Good luck,

Corey

New Member

Re: VLAN on APs

Thanks man , I idid configure teh switchport on teh switch for dot1q tagging , I have the 1100 AP and not the 350 , I have no problem in teh creation of VLAn at the core, edge and AP , all ok according to VLAN status .

I wonder if this is a RADIUS related issue .

New Member

Re: VLAN on APs

Yes, to enable VLAN tagging being assigned from ACS, you need to turn on IETF Radius Attributes 64, 65 and 81. Then, you need to turn these on within each group in Group Setup and assign each group to each VLAN that you want them to be in. Are you wanting to authenticate against Active Directory?

134
Views
0
Helpful
3
Replies