Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WAP 4400N unable to access my AP

This issue just happened.  I am not able to access my wireless access point anymore.  I tried to access the web configuration in my browser as I have in the past 192.168.1.245, but I have no luck there.  I tried to reset it by holding the reset button for 10-30 seconds, and I have no luck with that.  What I have noticed on the AP is that the ethernet light keeps going out.  The only light that is lit on my AP is the power and sometimes the ethernet light.  My AP is connected to my router which I am able to gain access to the internet from any devices connected to the router except the AP.  I have a router (E2000), a WAP4400N, and switch.  I want to keep my wireless access separate from my business network.  I really need help because I cannot get my WAP4400N to work anymore.  Please help!!!!

  • Getting Started with Wireless
2 REPLIES

Re: WAP 4400N unable to access my AP

have you tries to change the Ethernet cable and the port it's connected too?

Steve

Sent from Cisco Technical Support iPad App

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

WAP 4400N unable to access my AP

Hi Steve and thank you for responding.  I have tried that too, and I still cannot get it to work.  I really do not understand Linksys/Cisco products anymore.  It seems like they are pushing to these devices to get them to stop working, so you can purchase the newest model.  Last month I had another wireless AP that went out.  If I have to purchase another product because it just stop working all of suddenly, it will not be Linksys/Cisco anymore.  I have a business to run and not in the business to continue to purchase products because the manufacturer thinks it time for you to upgrade to one of their newer models.  I am running out of troubleshooting steps to get this fix, and I cannot get it to work. I do not understand why it just stop working.  I really need some help because I really need to get this back up and running before Monday business hours.

332
Views
0
Helpful
2
Replies
This widget could not be displayed.