Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WAP321 - Disconnects / Not connecting / low speed

I haver purchased 3 WAP321 for my new home two weeks ago.

So far, I'm very unhappy with this product because of the following problems that randomly occur:

1.) Wireless devices do not connect

Often a connection to the setup SSID is not possible at all. I have 4 wireless devices and it happens on all of those devices (HTC One M8, Iphone4, Ipad, Dell XPS Notebook). The SSID is always shown on all devices, the signal strength is indicated as full strength as well. Connection is anyway often not possible. My HTC M8 showed several error message such as: Deactivated, Authorization problem, connection not possible

2.) Connection gets lost randomly

The wifi connection is randomly interrupted. This brings me back to problem Nr. 1 listed above. I strongly think that the connection lost problem is related to problem Nr. 1

3.) Connection speed is randomly extremely slow (0.1mbit/sec.) even though the signal strength indicator is at full. This also only happens randomly and usually I have 25mbit/sec. which is currently my paid internet speed.

My setup:

The 3 AP's are located on 3 floors in my house.

All 3 AP's are connected through a Netgear ProSafe GS728TP Gigabit Smart Switch

My wired internet connection is stable

Things I tried so far - without success

- I used the wizard to setup the AP's using Single Point setup

- I have tried to use only one AP instead of 3

- I have tried DHCP on the AP's

- I have tried fixes IP's on all AP's

- I have tried to change the security settings and even deactivated security

- I have tried all different wireless modes, 802.11 b/g/n, 2.4GHz, 5GHz

- I have tried to set Channel from Auto to a various channel

Facts:

- All AP's have their IP correctly

- Single Point Setup correctly shows a cluster of 3 APs

Thoughts:

I have no idea what could cause this problem. Between the disconnects there are often several hours. Once a disconnect happens, it is not possible to reconnect with all 4 wireless devices. Only after waiting a undefined period of time, sometimes hours, sometimes a day, it will strangely just work how it is supposed to. The longest time it worked was 1.5days.

Since this problem is not just (it works or it doesn't), I find it hard to figure out a solution for this problem. I can only change a value, than it seems to work and a couple of hours later it will not work anymore.

The support forum is my last chance, otherwise I have to return the product :(

Questions:

- How can I fix this issue, any ideas?

- Could an option in the switch or router cause these problems?

- Please let me know if I can provide anything more to resolve this issue

 

Thanks in advance,

Daniel

Everyone's tags (1)
3 REPLIES
New Member

No feedback at all? Common

No feedback at all? Common guys...

New Member

Hi Daniel,How are plugged

Hi Daniel,

How are plugged your APs ? PoE ? And are your ports (on the netgear) configured with auto-negotiation ? Because sometimes, you've to force port's mode. Try it and let me know if it can solved some of your issues.

Regards,

Kevin

New Member

Hello KevinI have returned

Hello Kevin

I have returned the APs to the shop, problem solved :)

281
Views
0
Helpful
3
Replies
CreatePlease login to create content