Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

WCS install

I have version 4.0.81 of the WCS and a WLC2000 series running 4.1.185. The WCS does not see the WLC. Are these versions compatable? Its a private network only the windows server running WCS and the WLC with two AP's. I can ping the WLC from the server. Management and APmgr are on the same interface.

2 REPLIES
Community Member

Re: WCS install

Your WCS version should always be at the same or higher revision of code that is running on a WLC. Try upgrading your WCS to 4.1.X.

Community Member

Re: WCS install

That did it. Thanks

211
Views
0
Helpful
2
Replies
CreatePlease to create content