Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

What is the lowest ISE version supported with WLC 7.3.112.0

Dears

 

Kindly i want to know what is the lowest version of ISE supported with WLC 7.3.112.0 or WLC 7.3.101.0

 

Please need your feedback.

 

Regards,

 

Everyone's tags (1)
2 REPLIES
VIP Purple

Lowest is ISE 1.0 supported

Lowest is ISE 1.0 supported on these WLC versions.

 

Check this compatibilty matrix:Table 4

http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html

 

Regards

Dont forget to rate helpful posts

Cisco Employee

 the lowest version of ise

 

the lowest version of ise supported wlc 7.3 is ISE 1.2 as per document :

 

Wireless LAN Controller (WLC) 2500 8

7.3.112.0.(ED), 7.4.x, 7.5

Yes 9

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Wireless LAN Controller (WLC) 5500 8

7.3.112.0.(ED), 7.4.x, 7.5

Yes 9

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Wireless LAN Controller (WLC) 7500 8

7.3.112.0.(ED), 7.4.x, 7.5

Yes 9

Yes

Yes

Yes

Yes

Yes

Yes

No

Yes

Wireless LAN Controller (WLC) 8500 8

7.3.112.0.(ED), 7.4.x, 7.5

Yes 9

Yes

Yes

Yes

Yes

Yes

Yes

No

Yes

http://www.cisco.com/c/en/us/td/docs/security/ise/1-2/compatibility/ise_sdt.html

ISE 1.1 won't support wlc 7.3 :

http://www.cisco.com/c/en/us/td/docs/security/ise/1-1/compatibility/ise_sdt.html

Wireless LAN Controller (WLC) 2100, 4400

 

7.0.116.0

 

No6

 

Yes

 

No

 

Yes

 

Yes

 

Yes

 

Yes

 

No

 

No

 

Wireless LAN Controller (WLC) 2500, 5500

 

7.2.103.0

 

No6

 

Yes

 

Yes

 

Yes

 

Yes

 

Yes

 

Yes

 

Yes

 

No

 

WLC 7500 Series

 

7.2.103.0 (basic RADIUS auth supported in 7.0.116.0)

 

Yes6

 

Yes

 

No

 

Yes (local only)

 

No

 

Yes

 

No

 

No

 

No

 

           
           
           
           

31
Views
0
Helpful
2
Replies
CreatePlease to create content