Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

What is the minimum software version for 1141 N AP's

I am running 4.0.219.0 software on my 4402 because I have some older AP's on the system. I now am adding in the brand new 1141s and need to know what version would be best to put on the controller. I don't care about the older APs now because we will be replacing them.

Gary

1 ACCEPTED SOLUTION

Accepted Solutions

Re: What is the minimum software version for 1141 N AP's

feel free to mark this post resolved when you think it is.

thanks

12 REPLIES

Re: What is the minimum software version for 1141 N AP's

For 1141, 1142 you need to be on 5.2 WLC (4402) code or later.

Hence you have to make the move to at least 5.2, I recommend you go to the 6.0 code.

New Member

Re: What is the minimum software version for 1141 N AP's

And that would be the 6.0.182 and will that work fine with my existing 1131s? And what does the ED stand for?

thanks

Gary

Re: What is the minimum software version for 1141 N AP's

Yes it will work for your aps.

ED stands for early deployment. MD stands for maintenance deployment.

MD is when it's a version with patch fixes or a long run version.

In fact you are better off with 6.0 ED than 5.2.

Refer to the release notes:

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn601820.html

New Member

Re: What is the minimum software version for 1141 N AP's

Thanks, we have about 160 of the 1141s and 2 5500 controllers we are deploying over 3 buildings. One will keep a 4400.

Re: What is the minimum software version for 1141 N AP's

Ok so you'd be better of with WLC running 6.0 code AND WCS running 6.0. I hope you also have a WCS to manage all those WLCs.

New Member

Re: What is the minimum software version for 1141 N AP's

I'm trying to download 6 and it says to log in which I am. I go to download and it keeps saying I need to log in which I am. Ugh.

Re: What is the minimum software version for 1141 N AP's

Try another browser? Clear cache and cookies?

Re: What is the minimum software version for 1141 N AP's

feel free to mark this post resolved when you think it is.

thanks

New Member

Re: What is the minimum software version for 1141 N AP's

I couldn't download because I had created a new account name since it had been so long since I used the original one. The service contract had expired on the controller and they wouldn't get me access to the software. I threatened to send back a quarter million dollars worth of Cisco wireless stuff that we just got in. My local Cisco rep stepped in and got me access. My hats off to him. I was upset probably more than anytime in my whole life.

Gary

Re: What is the minimum software version for 1141 N AP's

Sorry to hear that. The account rep are the to go persons in this case, glad you contacted him.

If you have any questions on wcs 6, feel free to make posts.

Also, FYI, when you will be converting your 4400 controller (if you do) to 6.0, your AP will migrate from LWAPP to CAPWAP standard, that will cause them to reboot and you need a maintenance window for this.

New Member

Re: What is the minimum software version for 1141 N AP's

What is CAPWAP and is maintenance window as in the AP will be done a while? About 30 1131 and 1141s have come on board so far.

thanks

Gary.

Re: What is the minimum software version for 1141 N AP's

its the IETF standard that was decided for AP communication with controller.

LWAPP is cisco proprietary.

More info here for reading:

http://www.cisco.com/en/US/products/ps6366/products_qanda_item09186a008064a991.shtml

319
Views
5
Helpful
12
Replies