Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Where did Clientlink go in 7.4.110.0?

Now you see it, now you don't.  Anyone know where it is hiding in the GUI?

clientlink2.PNG

clientlink1.jpg

3 ACCEPTED SOLUTIONS

Accepted Solutions
Hall of Fame Super Silver

Where did Clientlink go in 7.4.110.0?

It is enabled by default in the newer code version.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Where did Clientlink go in 7.4.110.0?

You can enable and disable beamforming from the CLI either globally or per AP.  Commands can be found in this link

https://supportforums.cisco.com/docs/DOC-27355

Thanks,


Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Re: Where did Clientlink go in 7.4.110.0?

You can probably look at the show run-config. Again, it's enabled by default unless you have manually disabled it. When I setup WLC's, I typically script this command in anyways to ensure it's enabled.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
12 REPLIES
Hall of Fame Super Silver

Where did Clientlink go in 7.4.110.0?

It is enabled by default in the newer code version.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Where did Clientlink go in 7.4.110.0?

You can enable and disable beamforming from the CLI either globally or per AP.  Commands can be found in this link

https://supportforums.cisco.com/docs/DOC-27355

Thanks,


Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Community Member

Where did Clientlink go in 7.4.110.0?

Do you know how to verify that it is running?  All I could find was an example of "show 802.11a" in the book with the output that I'm NOT seeing.

Here's what I see.... which does not match what is in the manual.

I

80211.png

Hall of Fame Super Silver

Re: Where did Clientlink go in 7.4.110.0?

You can probably look at the show run-config. Again, it's enabled by default unless you have manually disabled it. When I setup WLC's, I typically script this command in anyways to ensure it's enabled.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Community Member

Where did Clientlink go in 7.4.110.0?

I bet you aren't allowed to share that script...

Hall of Fame Super Silver

Re: Where did Clientlink go in 7.4.110.0?

Haha... I can build one for you and you can possible add into that. Send me a PM or email.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
VIP Purple

Re: Where did Clientlink go in 7.4.110.0?

Hi

Show {802.11a|802.11b} is the correct output you need to verify this. If you look closely you may see if it is enabled or disabled in that band. See below

Beacon Interval.................................. 100

CF Pollable mandatory............................ Disabled

CF Poll Request mandatory........................ Disabled

CFP Period....................................... 4

CFP Maximum Duration............................. 60

Default Channel.................................. 36

Default Tx Power Level........................... 0

DTPC  Status..................................... Enabled

Fragmentation Threshold.......................... 2346

RSSI Low Check................................... Disabled

RSSI Threshold................................... -80

TI Threshold..................................... -50

Legacy Tx Beamforming setting.................... Disabled

Traffic Stream Metrics Status.................... Enabled

Expedited BW Request Status...................... Disabled

World Mode....................................... Enabled

HTH

Rasika

**** Pls rate all useful responses *****

Community Member

Re: Where did Clientlink go in 7.4.110.0?

Yes, I see it.  And mine is disabled - however I didn't disable.  Recently jumped to 7.4.110.0.  Starting to wonder if the default is really enabled.

VIP Purple

Where did Clientlink go in 7.4.110.0?

Hi

Default is disabled.

My output is of a WLC running 7.6.100.0, still it is disabled by default

HTH

Rasika

**** Pls rate all useful responses ****

Hall of Fame Super Silver

Where did Clientlink go in 7.4.110.0?

Initially when this was removed from the GUI, beamforming was enabled by deafult... guess thats not the case.  It's also been part of my default configuration scripts.

Thanks,

Scott

*****Help out other by using the rating system and marking answered questions as "Answered"*****

-Scott
*** Please rate helpful posts ***
Community Member

Hello, Trying to find it on 7

Hello,

 

Trying to find it on 7.6.120 also gave no results... had to go in CLI to enable it (disabled by default).

 

Does anyone know why is this like that?

Even in latest Prime infrastructure version 2.1 the setting is nowhere to be found... for something that Cisco Marketing claims as a differentiator, they've removed it quite discretely from sight...

 

I wonder why...

Cisco Employee

Its disable by default ,i do

Its disable by default ,i do not know why people mentioned its enabled by default.

 

And yes its true that you can enable/disable beamforming globally or per AP basis.

 

I didn't test but i think you can also export your current config setting on different versions via tftp and then do a differential compare between them.

2577
Views
5
Helpful
12
Replies
CreatePlease to create content