Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Wireless Aironet1200 Series

We have a Wireless aironet 1200 series (well we have 3) but one of our routers are not working as such.

we have one on the ground floor that works perfectly that's powered by AC Adapter and one on the 1st floor powered by Ethernet, but the one on the 3rd floor also powered by Ethernet we cant gain access to it by the web interface.

I can access the ground floor and 1st floor but no luck with the 2nd floor which is still giving of a signal but its not giving out a IP address so its not connecting correctly.

By the way all 3 wireless routers are using the same SSID

I been trying to connect to the console but I dont have a RJ45 to DB9 adapter.

New Member

Re: Wireless Aironet1200 Series

You should be able to tell if it's connected to the network via 'show cdp neighbor' command from a cisco device.

Have you tried to Telnet to the AP? It may be that the HTTP service is not enabled. When you say it's not giving out addresses do you mean DHCP addresses to the associated clients? Are you using a helper-address?

You could always brute force the device by doing a factory reset and then connect to it with a cross-over cable. I believe that the automous 1200 AP's default to so as long as your PC is in the same subnet you should be able to use the web interface to reconfigure it.

New Member

Re: Wireless Aironet1200 Series

At the moment I cannot connect to the router due to not having a DB-9 to RJ-45 cable unless there is anouther way to connect to the console?

And yes we have 3 2 of them are not giving DHCP to the clients only the ground floor works 100%, also Sorry I dont understand what you mean by Helper-Address.

I would not mind doing a factory rest but every help page says by doing this from the web page.

New Member

Re: Wireless Aironet1200 Series

Hi Matt,

Are the devices on the network and can you ping them? On the AP that you cannot connect to through the web interface, have you tried to connect to it through telnet over the network?

If you can get into the AP on the command prompt, just not the web interface, then you need to enter this command on the command prompt telnet session.

ap#conf t

ap(config)#ip http server

ap(config)#ip http port xxxx


ap#wr mem

Where xxxx is the port that you want to enter the device through on the web interface. This will allow you to access the web interface at http://x.x.x.x:xxxx

such as http://ip address : port

If you cannot get into the AP through telnet, then manually reset the AP using the mode button. Just hold it in for 15-20 seconds until you see the middle light turn red. At that point the AP will be back to factory defaults and you can access it through telnet at

Hope this helps...and make sure to always have a spare RJ45-DB9 console cable handy. :)