Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

wireless AP - autonomous

hi! I'm trying to configure an autonomous AP to be used. The native vlan of the network is 1 and the testwifi vlan is vlan 20. In the switch port where the AP is connected to trunk and dot1q encap is on by default + native vlan 1. The dhcp svr is in the native vlan segment with an ip helper address on the vlan 20 segment. Will the configuration below in the AP work? Is there anything that i missed out? Thanks.

interface Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers aes-ccm tkip
!
encryption vlan 20 mode ciphers aes-ccm tkip
!
broadcast-key change 300
!
broadcast-key vlan 20 change 300
!
!
ssid testwifi
!
station-role root
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio0.20
encapsulation dot1Q 20
no ip route-cache
bridge-group 20
bridge-group 20 subscriber-loop-control
bridge-group 20 block-unknown-source
no bridge-group 10 source-learning
no bridge-group 10 unicast-flooding
bridge-group 20 spanning-disabled

interface Dot11Radio1
no ip address
no ip route-cache
shutdown
no dfs band block
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
!
interface FastEthernet0.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface FastEthernet0.20
encapsulation dot1Q 20
no ip route-cache
bridge-group 20
no bridge-group 20 source-learning
bridge-group 10 spanning-disabled
!
interface BVI1
ip address 10.10.1.1 255.255.255.0
no ip route-cache

bridge 1 route ip

1 ACCEPTED SOLUTION

Accepted Solutions

Re: wireless AP - autonomous

the only that looks off to me is the radio11.20 is shutdown, but a quick no shut will fix that. And I wouldn't use the DFS channels, should be ok for a home deployment, but I'd do a carrier busy test and find the least congested channel and hard set the AP to use it.

Otherwise from what I see that should work. Just remember to call out the VLAN under the said as well

One last thing I would do is prune any unneeded VLAN from the trunk

Steve

Sent from Cisco Technical Support iPhone App

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
1 REPLY

Re: wireless AP - autonomous

the only that looks off to me is the radio11.20 is shutdown, but a quick no shut will fix that. And I wouldn't use the DFS channels, should be ok for a home deployment, but I'd do a carrier busy test and find the least congested channel and hard set the AP to use it.

Otherwise from what I see that should work. Just remember to call out the VLAN under the said as well

One last thing I would do is prune any unneeded VLAN from the trunk

Steve

Sent from Cisco Technical Support iPhone App

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
308
Views
0
Helpful
1
Replies
CreatePlease login to create content