Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Wireless Router 877W users cannot get ip address from DHCP

Users can connect to wireless but they cant get ip address what can be the problem ?

Thanks


no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
ip dhcp excluded-address 192.168.239.1 192.168.239.50
!
ip dhcp pool users
   network 192.168.239.0 255.255.255.0
   default-router 192.168.239.1
   dns-server 4.2.2.2
!


!
bridge irb
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
no snmp trap link-status
pvc 8/35
  pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Dot11Radio0
no ip address
!
encryption vlan 1 key 1 size 40bit 0 1234567890 transmit-key
encryption vlan 1 mode wep mandatory
!
ssid wirele
    vlan 1
    authentication open
    guest-mode
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
channel 2437
station-role root
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
no snmp trap link-status
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 192.168.239.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Dialer1
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username xxxx password xxx
crypto map MerkezVPN
!
interface Dialer0
no ip address
!
interface BVI1
no ip address
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!

!

Everyone's tags (3)
1 REPLY

Re: Wireless Router 877W users cannot get ip address from DHCP

go into config t and add "bridge 1 route ip" and see what you get....

1637
Views
0
Helpful
1
Replies
CreatePlease to create content