Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

wireless users are loosing the internet connection....

Dear All, My wireless users are loosing the internet(http and https) connection many times per day. I just check the ports configuration in the switch, but The problem persist. The device is a Cisco Aironet 1130 AG. Someone have some idea???

Sent from Cisco Technical Support iPhone App

4 REPLIES
Hall of Fame Super Silver

Re: wireless users are loosing the internet connection....

Is this a standalone or do you have a wlc? Do you have more than one AP, what code are you running an what have you done to troubleshoot. If its a standalone AP, post your configuration and let us know what SSID is the issue. Do you see errors on the switchport or see logs from the switch? Is the switch powering up the ap?

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Re: wireless users are loosing the internet connection....

Dear Scott,

Thanks for your answer. I have a standalone with 2 AP's. They are using the same SSID to work as redundancy. I will get the configuration and share to you. It works for almost 2 years with the same configuration and the problem starts in the last month.

For trouble I checked the speed of switch ports, without success. Now I will replace the AP to see if the problem is the device...

Sent from Cisco Technical Support iPhone App

Hall of Fame Super Silver

Re: wireless users are loosing the internet connection....

It can be the AP going bad... you should be able to see logs on the AP also.

Sent from Cisco Technical Support iPad App

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Gold

wireless users are loosing the internet connection....

Dear All, My wireless users are loosing the internet(http and https) connection many times per day. I just check the ports configuration in the switch, but The problem persist. The device is a Cisco Aironet 1130 AG.

You are barking the wrong tree.

Can you please elaborate further?

I need to determine whether the clients are loosing WIRELESS connection or loosing WAN connection.  Two different things, two different directions to choose from.  

The easiest way to determine is this:

Presume you have 10 clients and half the clients are associated to one WAP and the other to the other WAP.  Your description states that all 10 clients would loose internet connectivity.  Is this correct?  If this is so, then we start with your switch and your WAPs.  How are the WAPs powered?  PoE or power injector?  Can you console into the WAPs?  Can you post the output to the commands "sh version" and "sh logs"?  How about the switch?  Can you console into the switch?  Can you post the output to the commands "sh version" and "sh logs"?

384
Views
0
Helpful
4
Replies
CreatePlease to create content