Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

wireless users problem with ISA server

Dear Friends,

i have a wireless netowrk light weight access point with 2504 series controller

i have only one subnet in my network for wire and wireless users.

like 192.168.100.0 255.255.248.0

i have 2 MS ISA servers in my network in the same subnet and both have load balacing with the built-in fetures in ISA servers

and there is virtual ip address too

isa server 1 is 192.168.100.11   and the 2nd isa has 192.168.100.10

while the virtual ip for both is 192.168.100.1

my problem is wired user's working fine with the virtual ip of isa server as a gateway for them.

but my wireless controller has only one managment ip and one virtual non routeable ip address

i have only one ssid and maped to managment ip address and i configured GW is 192.168.100.1 (virtual ip os ISAs)

but i can not reach to the internet i mean wireless user is not able to go outside to internet.

but when i configure 192.168.100.10 OR .11 it works fine

why wireless users can not work with virtual ip but wired users are working fine.

all users getting ip addresses from DHCPserv.

any ideas please i need your urgent help??

374
Views
0
Helpful
0
Replies