Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WiSM compatibility with 3600 series APs

Hi All,

We have WiSM cards installed at rel 7.0.116.0 currently and i'm wondering if they'll support the newer 3602I & E AP variants.

I think I know the answer to this already but, before you ping the release notes over to me for he later revision of WiSM2 software, I'm curious to know if anyone has actually TRIED to use the 3602 series with eh older WiSM cards? 

We have just deployed 14 of the newer APs and i'm having a sinking feeling over whether or not i'll need the cabling guys to swap them all out!!!

HELP!

2 REPLIES
Hall of Fame Super Silver

Re: WiSM compatibility with 3600 series APs

The 3602's don't support any code that the WiSM can use. v7.2 is required for the 3600 and the WiSM 2, 5508, 2504, 7500 and 8500's will support these AP's. The Converged access wlc's will also too.

Here is a compatibility matrix for all wireless equipment.

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Gold

WiSM compatibility with 3600 series APs

I'm curious to know if anyone has actually TRIED to use the 3602 series with eh older WiSM cards?

Some people have tried, albiet unsuccessfully to get the 3600 to join WiSM1/4400.

I know one who converted all of them to autonomous and the rest got newer WiSM2.

140
Views
0
Helpful
2
Replies
CreatePlease login to create content