Cisco Support Community
Community Member

WiSM Status LED 1 & Status LED 2 showing off. Is it normal?


WiSM WLAN Service Module WS-SVC-WISM-1-K9 in 6509e running VSS IOs s72033-ipservicesk9_wan-mz.122-33.SXI2a.bin having trouble to get the IP from service-vlan DHCP also status LED 1 & Status LED 2 showing off.

The pertinent config is as follows.


vlan 300

name WiSM_Service_Vlan

interface Vlan300

description *** WiSM Service-Vlan

ip address



ip dhcp excluded-address


ip dhcp pool WiSM_Service-Vlan_300




wism service-vlan 300

vlan 183

name WiSM_Management


interface Vlan183

description *** WiSM Management Vlan ***

ip address

wism switch 1 module 4 controller 1 allowed-vlan 125,126,183,300
wism switch 1 module 4 controller 2 allowed-vlan 125,126,183,300
wism switch 2 module 4 controller 1 allowed-vlan 125,126,183,300
wism switch 2 module 4 controller 2 allowed-vlan 125,126,183,300
wism switch 1 module 4 controller 1 native-vlan 183
wism switch 1 module 4 controller 2 native-vlan 183
wism switch 2 module 4 controller 1 native-vlan 183
wism switch 2 module 4 controller 2 native-vlan 183



HO2NET0001#sh wism status

Service Vlan : 300, Service IP Subnet :
Slot  Controller  Service IP       Management IP    SW Version  Status
20    1                       Service Port Up
20    2                       Service Port Up



HO2NET0001#sh module
Mod Ports Card Type                              Model              Serial No.
--- ----- -------------------------------------- ------------------ -----------
  1    8  CEF720 8 port 10GE with DFC            WS-X6708-10GE      SAL13442Q5N
  2    8  CEF720 8 port 10GE with DFC            WS-X6708-10GE      SAL13442GAL
  3   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     SAL13410N8P
  4   10  WiSM WLAN Service Module               WS-SVC-WISM-1-K9   SAD133101UY
  5    5  Supervisor Engine 720 10GE (Active)    VS-S720-10G        SAL13442JE4

Mod MAC addresses                       Hw    Fw           Sw           Status
--- ---------------------------------- ------ ------------ ------------ -------
  1  0025.84f1.55b8 to 0025.84f1.55bf   2.1   12.2(18r)S1  12.2(33)SXI2 Ok
  2  0025.84f1.4e58 to 0025.84f1.4e5f   2.1   12.2(18r)S1  12.2(33)SXI2 Ok
  3  0027.0da7.c240 to 0027.0da7.c26f   3.2   12.2(18r)S1  12.2(33)SXI2 Ok
  4  0023.5e25.7168 to 0023.5e25.7177   2.3   12.2(14r)S5  12.2(33)SXI2 Ok
  5  001f.9e2a.2608 to 001f.9e2a.260f   3.1   8.5(3)       12.2(33)SXI2 Ok

Mod  Sub-Module                  Model              Serial       Hw     Status
---- --------------------------- ------------------ ----------- ------- -------
  1  Distributed Forwarding Card WS-F6700-DFC3C     SAL13442EG9  1.4    Ok
  2  Distributed Forwarding Card WS-F6700-DFC3C     SAL13442H9T  1.4    Ok
  3  Centralized Forwarding Card WS-F6700-CFC       SAL13442HU9  4.1    Ok
  4  Centralized Forwarding Card WS-SVC-WISM-1-K9-D SAD133200D6  2.1    Ok
  5  Policy Feature Card 3       VS-F6K-PFC3C       SAL13442E5S  1.1    Ok
  5  MSFC3 Daughterboard         VS-F6K-MSFC3       SAL13421AJZ  2.0    Ok

Mod  Online Diag Status
---- -------------------
  1  Pass
  2  Pass
  3  Pass
  4  Pass
  5  Pass



HO2NET0001#sh vlan

300  WiSM_Service_Vlan                active    Gi1/4/9, Gi1/4/10



The service IP is supposed to have been populated with an address from the dhcp pool. I am also unable to connect to access it by console as well as doing a session switch 1 slot 4 processor 1. I get the following upon attempting to do so:

Through Console.

It is giving following & then got stuck.

Bootloader (Nov 13 2007 - 19:35:12)

Motorola PowerPC ProcessorID=00000000 Rev. PVR=80200020
        CPU: 999 MHz
        CCB: 333 MHz
        DDR: 166 MHz
        LBC: 41 MHz
L1 D-cache 32KB, L1 I-cache 32KB enabled.
I2C:   ready
DTT:   1 is 33 C
DRAM:  DDR module detected, total size:512MB.
512 MB
8540 in PCI Host Mode.
8540 not PCI Arbiter.

Memory Test PASS

  Flash Bank 0: portsize = 2, size = 8 MB in 142 Sectors
8 MB
L2 cache enabled: 256KB
Card Id: 1537
Card Revision Id: 1
Card CPU Id: 1287
Number of MAC Addresses: 32
Number of Slots Supported: 4
Serial Number: FAM133200D6
Manufacturers ID: 30464
Board Maintenance Level: 00
In:    serial
Out:   serial
Err:   serial

                      .o88b. d888888b .d8888.  .o88b.  .d88b.
                     d8P  Y8   `88'   88'  YP d8P  Y8 .8P  Y8.
                     8P         88    `8bo.   8P      88    88
                     8b         88      `Y8b. 8b      88    88
                     Y8b  d8   .88.   db   8D Y8b  d8 `8b  d8'
                      `Y88P' Y888888P `8888Y'  `Y88P'  `Y88P'
                    Model SVC-WiSM   S/N: FAM133200D6
IDE:   Bus 0: OK
  Device 0: Model: STI Flash 8.0.0 Firm: 01/17/07 Ser#: STI1MMJ109198093647
            Type: Removable Hard Disk
            Capacity: 488.7 MB = 0.4 GB (1000944 x 512)
  Device 1: not available

Booting Primary Image...
Press <ESC> now for additional boot options...

Detecting Hardware . . .

Cryptographic library self-test....passed!
XML config selected
Validating XML configuration
Cisco is a trademark of Cisco Systems, Inc.
Software Copyright Cisco Systems, Inc. All rights reserved.

Cisco AireOS Version
Initializing OS Services: ok
Initializing Serial Services: ok
Initializing Internal Interfaces: ok
Initializing Network Services: ok
Initializing Licensing Services: ok
Starting ARP Services: ok
Starting Trap Manager: ok
Starting Network Interface Management Services: ok
Starting System Services: ok
Starting FIPS Features: ok : Not enabled
Starting Fast Path Hardware Acceleration: ok
Starting Switching Services: ok
Starting QoS Services: ok
Starting Policy Manager: ok
Starting Data Transport Link Layer: ok
Starting Access Control List Services: ok
Starting System Interfaces: ok
Starting Client Troubleshooting Service: ok
Starting Management Frame Protection: ok
Starting LWAPP: ok
Starting CAPWAP: ok
Starting Certificate Database: ok
Starting VPN Services: ok
Starting Security Services: ok
Starting Policy Manager: ok
Starting Authentication Engine: ok
Starting Mobility Management: ok
Starting LOCP: ok
Starting Virtual AP Services: ok
Starting AireWave Director: ok
Starting Network Time Services: ok
Starting Cisco Discovery Protocol: ok
Starting Broadcast Services: ok
Starting Logging Services: ok
Starting DHCP Server: ok
Starting IDS Signature Manager: ok
Starting RFID Tag Tracking: ok
Starting WLAN Control Protocol (WCP): ok
Starting Mesh Services:  ok
Starting TSM: ok
Starting CIDS Services: ok
Starting Ethernet-over-IP: ok
Starting DTLS server:  enabled in CAPWAP
Starting FMC HS: ok
Starting WIPS: ok
Starting Management Services:
   Web Server: ok
   CLI: ok
   Secure Web: Web Authentication Certificate not found (error). If you cannot access management interface via HTTPS please reconfigure Virtual Interface.

(Cisco Controller)

Welcome to the Cisco Wizard Configuration Tool
Use the '-' character to backup

Would you like to terminate autoinstall? [yes]:
AUTO-INSTALL: starting now...

Through Session

HO2NET0001##session switch 1 slot 4 proc 1

The default escape character is Ctrl-^, then x. You can also type 'exit' at the remote prompt to end the session Trying ...

Any assistance or ideas offered will be greatly appreciated.


Hall of Fame Super Gold

WiSM Status LED 1 & Status LED 2 showing off. Is it normal?

Hi Tabish,

How many times do you have to open this same topic?

In my opinion, this is your THIRD thread for the same topic.

CreatePlease to create content