Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

WISM Ver 7 Upgrade & WLC Config Analyzer sh running-config

HI

Just updated wisms with ver 7.  Went to check with WLC Config Analyzer, but when I run sh running-config each controller it now crashes my telnet session which doesn't give the full cfg.  It crashes at the same place each time when ran on the controllers.  This wasn't a problem before

Has anyone come accross this?


Cheers


Craig

Everyone's tags (6)
4 REPLIES

Re: WISM Ver 7 Upgrade & WLC Config Analyzer sh running-config

Craig,

     When you say it crashes, do you mean it actually closes the telnet session? or does it appear to hang? The reason I ask is I did this exact same thing just yesterday on a WiSM that was running 7.0.98.0 and I too was in a telnet session using putty to capture the show running-config. I thought it locked up/crashed because it stopped at one point; But i let it sit there and after a couple minutes it went farther then hung again.. it repeated this for I'd say probably 10 minutes, but it eventually finished capturing the show running-config. I experienced the same behavior on both of the controllers on both WiSM's running 7.0.98.0

Hope this helps.... Please rate useful posts.

Thanks,

Kayle

Community Member

Re: WISM Ver 7 Upgrade & WLC Config Analyzer sh running-config

Hy Kayle,

Thats exactly what happend.  Havent tried leaving it 10 mins, I'll give it ago.  I did notice when trying to go back in using hyperteminal it kept repeating the key I just pressed as well when loggin in, so when entered my password, it revieled my password.  Have to disconnect the session and go back in.

cheers

Craig

Community Member

Re: WISM Ver 7 Upgrade & WLC Config Analyzer sh running-config

Hi Kayle

Just poke to a contractor, try "config paging disable", this seems to have sorted the problem for me

Cheers

Craig

Re: WISM Ver 7 Upgrade & WLC Config Analyzer sh running-config

Craig,

     actually when I was doing it I had already issued that command, but if it resolves your problem that's great...

Thanks,

Kayle

1020
Views
0
Helpful
4
Replies
CreatePlease to create content