Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Wism2 Management connectivity issue.

Hi,

I have configured the switches and installed the WISM2 module as well.

Now after completing the configuration we are experiencing the problem reaching and connecting WISM2 management port, neither we are able to ping nor connect through HTTPS. I tried searching on cisco site as well, but no luck so far getting much on it.

See please if you can help us out here.


I followed the correct instruction as per Cisco documentation it says in WiSM2 2DP deployment guide.


PFA config and logs.

Switch 6509 : WS-C6509-E 15.0(1)SY1


WISM2 : 7.2.110.0


######################################################################################################

wism service-vlan 400
wism module 9 controller 1 allowed-vlan 20-40,400
wism module 9 controller 1 native-vlan 40
wism module 9 controller 1 qos vlan-based

!
vlan 40
name WISM
!

!
vlan 400
name SUP2T_WISM
!

!
interface Vlan40
description WLAN VLAN MGMT
ip address 10.78.127.33 255.255.255.240
!

!
interface Vlan400
description WISM2 & SUP2T COMM VLAN
ip address 192.168.40.1 255.255.255.0
!

router ospf 110
router-id 10.72.255.184
auto-cost reference-bandwidth 100000
nsf
timers throttle spf 10 100 5000
timers throttle lsa 10 100 5000
timers lsa arrival 80
redistribute static subnets
passive-interface default
network 10.73.253.2 0.0.0.0 area 10.79.0.2
network 10.78.127.32 0.0.0.3 area 10.79.0.2
!

EP_6509_1#sh      sh ip int ri      brie
Interface              IP-Address      OK? Method Status                Protocol
TenGigabitEthernet1/1  10.73.252.25    YES NVRAM  administratively down down   
TenGigabitEthernet9/1  unassigned      YES unset  up                    up     
TenGigabitEthernet9/2  unassigned      YES unset  up                    up     
GigabitEthernet9/3    unassigned      YES unset  up                    up     
GigabitEthernet9/4    unassigned      YES unset  administratively down down   
Loopback0              10.72.255.184  YES NVRAM  up                    up     
Loopback1              10.1.1.1        YES NVRAM  up                    up     
Port-channel417        unassigned      YES unset  up                    up     
Vlan40                10.78.127.33    YES NVRAM  up                    up     
Vlan400                192.168.40.1    YES NVRAM  up                    up     
EP_6509_1#


EP_6509_1#sh wism status

Service Vlan : 400, Service IP Subnet : 192.168.40.1/255.255.255.0
      WLAN
Slot  Controller  Service IP      Management IP    SW Version    Controller Type    Status
----+-----------+----------------+----------------+------------+------------------+---------------
9    1          192.168.40.2    10.78.127.34    7.2.110.0    WS-SVC-WISM-2-K9  Oper-Up

EP_6509_1#sh wism
EP_6509_1#sh wism mo
EP_6509_1#sh wism module ?
  <1-9>  WiSM module number

EP_6509_1#sh wism module 9 con 1 sta

WiSM Controller 1 in Slot 9 configured with auto-lag

Operational Status of the Controller : Oper-Up
Service VLAN                        : 400
Service Port                        : 3
Service Port Mac Address            : 30e4.db38.bca1
Service IP Address                  : 192.168.40.2
Management IP Address                : 10.78.127.34
Software Version                    : 7.2.110.0
Port Channel Number                  : 417
Allowed-vlan list                    : 20-40
Native VLAN ID                      : 40
WCP Keep Alive Missed                : 0
EP_6509_1#

(WiSM-slot9-1) >sysin              show sysinfo

Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 7.2.110.0
Bootloader Version............................... 1.0.16
Field Recovery Image Version..................... 7.0.43.32
Firmware Version................................. FPGA 1.6, Env 0.0, USB console 2.2
Build Type....................................... DATA + WPS

System Name...................................... EP_EISM01
System Location..................................
System Contact...................................
System ObjectID.................................. 1.3.6.1.4.1.9.1.1293
IP Address....................................... 10.78.127.34
Last Reset....................................... Unknown
System Up Time................................... 0 days 20 hrs 32 mins 16 secs
System Timezone Location.........................

Configured Country............................... GB  - United Kingdom

State of 802.11b Network......................... Enabled
State of 802.11a Network......................... Enabled

--More-- or (q)uit
Number of WLANs.................................. 1
Number of Active Clients......................... 0

Burned-in MAC Address............................ 30:E4:DB:38:BC:A0
Maximum number of APs supported.................. 300

---------------Show boot---------------

Primary Boot Image............................... 7.2.110.0 (active)
Backup Boot Image................................ 7.0.116.0

---------------Show Interface ---------------

Interface Configuration

--More-- or (q)uit
Interface Name................................... management
MAC Address...................................... 30:e4:db:38:bc:af
IP Address....................................... 10.78.127.34
IP Netmask....................................... 255.255.255.240
IP Gateway....................................... 10.78.127.33
External NAT IP State............................ Disabled
External NAT IP Address.......................... 0.0.0.0
VLAN............................................. 40       
Quarantine-vlan.................................. 0
Active Physical Port............................. LAG (13)
Primary Physical Port............................ LAG (13)
Backup Physical Port............................. Unconfigured
Primary DHCP Server.............................. 10.72.4.103
Secondary DHCP Server............................ Unconfigured
DHCP Option 82................................... Disabled
ACL.............................................. Unconfigured
AP Manager....................................... Yes
Guest Interface.................................. No
L2 Multicast..................................... Disabled

Interface Name................................... service-port
MAC Address...................................... 30:e4:db:38:bc:a1
IP Address....................................... 192.168.40.2

--More-- or (q)uit
IP Netmask....................................... 255.255.255.0
DHCP Option 82................................... Disabled
DHCP Protocol.................................... Disabled
AP Manager....................................... No
Guest Interface.................................. No

Interface Name................................... virtual
MAC Address...................................... 30:e4:db:38:bc:a0
IP Address....................................... 192.0.2.1
DHCP Option 82................................... Disabled
Virtual DNS Host Name............................ Disabled
AP Manager....................................... No
Guest Interface.................................. No


---------------Show port summary---------------

Port Summary
          STP  Admin  Physical  Physical  Link  Link
Pr  Type  Stat  Mode    Mode      Status  Status  Trap    POE 
-- ------- ---- ------- ---------- ---------- ------ ------- -------
1  Normal  Forw Enable  Auto      10000 Full Up    Enable  N/A   
2  Normal  Forw Enable  Auto      10000 Full Up    Enable  N/A   

(WiSM-slot9-1) >ping 192.168.40.1

Send count=3, Receive count=3 from 192.168.40.1

(WiSM-slot9-1) >ping 10.78.127.33

Send count=3, Receive count=0 from 10.78.127.33

(WiSM-slot9-1) >
(WiSM-slot9-1) >
(WiSM-slot9-1) >
(WiSM-slot9-1) >exit
[Connection to 192.168.40.2 closed by foreign host]
EP_6509_1#
EP_6509_1#
EP_6509_1#ping 10.78.127.33  4

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.78.127.34, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)


EP_6509_1#ping 10.78.127.34 source vl 40

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.78.127.34, timeout is 2 seconds:
Packet sent with a source address of 10.78.127.33
.....
Success rate is 0 percent (0/5)
EP_6509_1#
EP_6509_1#

Everyone's tags (4)
1 REPLY

Wism2 Management connectivity issue.

Hi,

where your gateway resides?
can you try to connect with a PC on management VLAN and try to ping both WLC management and the gateway of the subnet?

I am suspecting the traffic is blocked somewhere. We need to isolate.

The WiSM look up and fine from the 6509 box. Service VLAN look find as well as the management.

Have you made any troubleshooting since posting this discussion?

Rating useful replies is more useful than saying "Thank you"
915
Views
0
Helpful
1
Replies
CreatePlease to create content