Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

WLAN 2100

Can anybody help me out!! Am working with cisco WLAN controller 2100 with a catalyst switch 3750.After configuration i now see that the WLAN controller cannot ping the switch(3750),neither the switch can ping the management interface of the controller.But when i show cdp ne detail.The two devices can see there neibhour information including there ip address.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: WLAN 2100

come again? you used the managment port on the trunk?

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________
11 REPLIES
Silver

Re: WLAN 2100

Please post the switchport config from the 3750.

Community Member

Re: WLAN 2100

this is the config

TEST_WLC#SH RUN

hostname TEST_WLC

ip subnet-zero

ip dhcp excluded-address 172.16.10.1 172.16.10.15 ip dhcp excluded-address 172.16.9.1 172.16.9.15

ip dhcp pool WIRELESS

network 172.16.10.0 255.255.255.0

default-router 172.16.10.1

option 43 hex f

option 60 ascii "c1130"

domain-name wr

lease 0 10

!

ip dhcp pool WIRE

network 172.16.9.0 255.255.255.0

default-router 172.16.9.1

domain-name wr

lease 0 10

!

ip dhcp-server 172.16.10.1

ip dhcp-server 172.16.9.1

!

mls qos map cos-dscp 0 8 16 26 32 46 46 56

FastEthernet1/0/1

description connect to LAP

switchport access vlan 2

spanning-tree portfast

!

interface FastEthernet1/0/2

!

interface FastEthernet1/0/3

!

interface FastEthernet1/0/4

!

interface FastEthernet1/0/5

!

interface FastEthernet1/0/6

!

interface FastEthernet1/0/7

!

interface FastEthernet1/0/8

!

interface FastEthernet1/0/9

!

interface FastEthernet1/0/10

!

interface FastEthernet1/0/11

!

interface FastEthernet1/0/12

!

interface FastEthernet1/0/13

!

interface FastEthernet1/0/14

!

interface FastEthernet1

!

interface FastEthernet1/0/16

!

interface FastEthernet1/0/17

!

interface FastEthernet1/0/18

!

interface FastEthernet1/0/19

!

interface FastEthernet1/0/20

!

interface FastEthernet1/0/21

!

interface FastEthernet1/0/22

!

interface FastEthernet1/0/23

!

interface FastEthernet1/0/24

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

mls qos trust cos

macro description cisco-wireless

auto qos voip trust

spanning-tree bpduguard enable

!

interface GigabitEthernet1/0/1

!

interface GigabitEthernet1/0/2

!

interface Vlan1

ip address 172.16.9.1 255.255.255.0

!

interface Vlan2

ip address 172.16.10.1 255.255.255.0

!

ip classless

ip http server

!

!

control-plane

!

!

line con 0

line vty 0 4

no login

line vty 5 15

no login

Silver

Re: WLAN 2100

Which vlan is the controller's management address on?

On the controller, is the management interface configured as tagged or untagged?

Best practice is to specify a native vlan on the Catalyst's switchport, and leave the management interface untagged.

Community Member

Re: WLAN 2100

The management interface is untaged an is on vlan 1 which is the default vlan of the switch.

Re: WLAN 2100

back to gam's response..

Under the controller-->interfaces-->managment interface-->Vlan Identifer

What do you have in the VLAN Identifer "0" or "1" ?

Normally when you cant access the managment interface its 90% of teh time a tag issue. At least that has always been what i seen ...

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________
Community Member

Re: WLAN 2100

pls check the new config of both devices

TEST_WLC#SH RUN

hostname TEST_WLC

interface FastEthernet1/0/1

description connect to LAP

switchport access vlan 1

!

interface FastEthernet1/0/2

!

interface FastEthernet1/0/3

!

interface FastEthernet1/0/4

!

interface FastEthernet1/0/5

!

interface FastEthernet1/0/6

!

interface FastEthernet1/0/7

!

interface FastEthernet1/0/8

!

interface FastEthernet1/0/9

!

interface FastEthernet1/0/10

!

interface FastEthernet1/0/11

!

interface FastEthernet1/0/12

!

interface FastEthernet1/0/13

!

interface FastEthernet1/0/14

!

interface FastEthernet1/0/15

!

interface FastEthernet1/0/16

!

interface FastEthernet1/0/17

!

interface FastEthernet1/0/18

!

interface FastEthernet1/0/19

!

interface FastEthernet1/0/20

!

interface FastEthernet1/0/21

!

interface FastEthernet1/0/22

!

interface FastEthernet1/0/23

!

interface FastEthernet1/0/24

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

mls qos trust cos

macro description cisco-wireless

auto qos voip trust

spanning-tree bpduguard enable

!

interface GigabitEthernet1/0/1

!

interface GigabitEthernet1/0/2

!

interface Vlan1

ip address 172.16.9.1 255.255.255.0

!

interface Vlan2

ip address 172.16.10.1 255.255.255.0

ip classless

ip http server

!

!

control-plane

!

!

line con 0

line vty 0 4

no login

line vty 5 15

no login

----------------------------------------------------------------------------

CONTROLLER 2100

(Cisco Controller) >show interface summary

Interface Name Port Vlan Id IP Address Type Ap Mgr Guest

-------------------------------- ---- -------- --------------- ------- ------ -----

ap-manager 1 untagged 172.16.9.3 Static Yes No

management 1 untagged 172.16.9.4 Static No No

virtual N/A N/A 1.1.1.1 Static No No

Re: WLAN 2100

I never used VLAN 1 on the controllers. Ive always used "other non-vlan 1" VLANs and the native statements.

Try this ... move the switch port to access and see if you can hit the controller. If you can you know you have a miss match.

Although you shouldnt have to use the native stament for VLAN1 but you can also try adding that and see if you can hit it ...

Also put something else on the switch and see if you can hit that device ...

btw... are you plugged into port 1 on the controller to your switch... thats what you have the man interface pointing at !?

interface FastEthernet1/0/24

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

mls qos trust cos

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________
Community Member

Re: WLAN 2100

Am using untagged vlan on the controller which is vlan 0 by default.i have use it as an access it does not hit it....

But thanks so much i have got it i used the management port on the trunk and u see it ping the switch verse versa

Re: WLAN 2100

come again? you used the managment port on the trunk?

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________
Community Member

Re: WLAN 2100

Yes. I used the managemen port which is port 1 and i connected it to the trunk port of the switch which is port f1/0/24 on the switch.I used a cross over Cable.

Re: WLAN 2100

yup yup... great! if you found this post help please rate it ! Working hard for a star! lol

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________
424
Views
5
Helpful
11
Replies
CreatePlease to create content