Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

WLAN 4402 UPGRADING FROM 6.0.199.4 to 7.6

Hi guys,

 

My company recently bought a new ap 1600 series which is not supported with the version i was using on my controller and i need to upgrade it to the latest version.

We've requested for the latest version and our supplier send as two files "Standard-MIBS-Cisco_7.6.zip" and "MIBS_7.6.zip".

 

I've tried to upgrade it using the web interface and this link http://www.cisco.com/c/en/us/support/docs/wireless-mobility/wireless-lan-wlan/68835-wlc-upgrade.html   but the zip file is not supported.

 

Could you please assist me upgrading my controller?

 

Best Regards

 

Stelios

3 REPLIES
New Member

Hi,So if you're having a

Hi,

So if you're having a WLC4402 it isn't possible to Upgrade to 7.6

Latest Version for 4402 is 7.0

For the 1600-Accesspoints you'll need at least 7.4.100.0

So you'll need a new controller (2500/5500/vWLC) but be careful of the compatibility with older Accesspoint models.

"http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html"

Would it be possible to use

Would it be possible to use other brand on my controller that supports the version I am currently using?

no. You can buy used, older

no. You can buy used, older Cisco models that supported by controllers such as the 1252, 1142, 1242 on eBay or other

167
Views
0
Helpful
3
Replies
CreatePlease login to create content