Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Bronze

wlan controller cannot ping vlan routed interface. Please Help!

I am using WLAN controller 2006, and I followed the following document for configure vlans on WLAN controller:

http://www.cisco.com/en/US/tech/tk722/tk809/technologies_configuration_example09186a00805e7a24.shtml#air_conf

Following is my switchport configuration which connected to port 1 of the WLAN controller:

interface FastEthernet1/0/41

switchport trunk encapsulation dot1q

switchport trunk native vlan 900

switchport trunk allowed vlan 900,901

switchport mode trunk

srr-queue bandwidth share 10 20 40 80

srr-queue bandwidth shape 0 0 0 0

no mdix auto

spanning-tree portfast

end

VLAN 900 is for management interface, and vlan 901 is for WLAN. After the configuration, I can connect to the WLAN through the https. In the native vlan 900, I can ping between WLAN controller and vlan 900 routed interface two ways without problem. But for WLAN 901, I can ping WLAN controller from the vlan routed interface. But I can not ping vlan routed interface from the wlan controller:

(Cisco Controller) >ping 10.104.121.137

Send count=3, Receive count=0 from 10.104.121.137

testroom#p 10.104.121.138

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.104.121.138, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/9 ms

testroom#sh run int vlan 901

interface Vlan901

ip address 10.104.121.137 255.255.255.248

ip helper-address 10.104.20.15

end

What could be wrong? Please help me out.

3 REPLIES
Silver

Re: wlan controller cannot ping vlan routed interface. Please He

I think there can be two possibilities for this issue.

1. The Wlan controller configuration has to be verified.

2. Need to check the interface range allowed within vlan 901. If the unsuccessful address does not belong to this vlan, then that should be the cause of this problem.

Community Member

Re: wlan controller cannot ping vlan routed interface. Please He

First suggestion would be to make sure your interface for the 901 vlan is set to use port 1 on the controller. Having said that, pinging isn't acutally supported properly to dynamic interfaces on the controller. Actually, the release notes say that pinging to the controller dynamic interfaces from a network device isn't supported, so I'd expect the phenomena to be the other way around. Pinging to the controllers dynamic interfaces is always a bit "iffy". I'd ignore this syptom unless you've got a problem with the WLAN>VLAN901 connectivity from the WLAN clients.

Bronze

Re: wlan controller cannot ping vlan routed interface. Please He

Thank you for the suggestions. My wireless clients do not have connectivity problem from WLAN even the default gateway of dynamic interface is not pingable. I have got confirm from TAC that it is not an issue and I can ignore it.

627
Views
0
Helpful
3
Replies
CreatePlease to create content