Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Wlan problem

Hi experts

i hve started new wlan project, i am using wrt54g wireless router also i am using WPA2 ENTERPRISE , PEAP SERVER FOR RADIUS authentication and also using RSA secure id token id.

my apis communitcate with raidus server successfully . but once i try to connect from my laptop with using peap authentication using gtc protocol and also AEP-CCMP data encryption method

my laptop able find the accesspoint but while i am authenticate by the radius server it suddenly discconcting and researching the network and it shows wireless network found and again asking for login ... i am confused.i tried with all updated firmware, intel pro wireless utitlity

still not able to connect my secure network ..

can somebody help to resolve this problem

any help will highly apreciated

regrds

1 REPLY

Re: Wlan problem

when you are using RSA you need to allow more time before the AAA session times out. Usually these default to 1 second, which is enough time when you are auth to an AD server or LDAP, but when you need to backend to a RSA you will need to increase this time. If you can find the setting, set it to about 20 seconds, and that should allow you to get authenticated.

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
119
Views
0
Helpful
1
Replies