Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

wlc 2504 beginner question

 
  • Getting Started with Wireless
31 REPLIES
VIP Purple

Re: wlc 2504 beginner question

HI Mohd.

Mohd Khairul Nizam wrote:

Hi,

I want to setup wlc 2504. but i confuse about how to configure the interface and how to connect.

Please see attached picture.

question

1. if i want to connect WLC at core sw, port 24 must be Trunk port?

2. based on the picture attached, can the WLC IP set to 10.154.120.231 (Vlan 120)?

3. should the management IP set to 10.154.120.231 or create new vlan120 and set IP?

4. PoE switch that connect the AP must be configured as Access mode?

5. Can the AP set to VLAN 120?

Thanks.

1. Yes If you need to connect WLC then put in trunk mode.

2. I think yes.

3.If you are setting the wlc vlan to 0 which is untagged, then you need the switchport trunk native vlan xx.( When you configure a VLAN to tag the management interface, WLC will tag all the packets going out of management interface with that VLAN.  With native vlan configured in switch port, switch expects frames in native vlan come without any tag ): i will recommand to create a vlan and set IP.I will recommand to use tagged the vlan for WLC.


4.Yes AP should be in Access mode if AP are in local mode.


5.yes , its always good to put AP and WLC in same subnet.

Regards

Dont forget to rate helpful posts

VIP Purple

Re: wlc 2504 beginner question

should the IP 10.154.120.231 be configured at management interfaces?

how about other vlan? can it communicate/ping with the WLC?

wlc 2504 beginner question

Yes. Should be. I don't see other vlan's.

VIP Purple

Re: wlc 2504 beginner question

First thing.

did you created vlan 120 on core swicth ?? if yes then  just assign the IP to WLC:10.154.120.231.

If you want to create many wlans..then you have to use trun port for WLC.

Example:

My core: in my examlple wlc and AP are in vlan 80.


WLC ip is 10.99.80.1

Core Switch:


interface Vlan80

ip address 10.99.80.241 255.255.255.0

.

.

.

interface FastEthernet0/18

description *** WLAN Controller, ***

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 80-82

switchport mode trunk


Edge switch:

interface FastEthernet0/21

description *** AP ***

switchport access vlan 80

switchport mode access

Regards

Re: wlc 2504 beginner question

Hi all,

The problem now is, when i try to tagged the management int to vlan 120, i will lose the connectivity with the WLC.

Why is it?

VIP Purple

Re: wlc 2504 beginner question

Hi Mohd,

It will be better to configure from the WLC scratch.

Start configuring intial config agaiun and then try.

Regards

Re: wlc 2504 beginner question

Hi all,

Thanks for the reply.

Please see attachment

http://i57.tinypic.com/2uqzq5i.jpg

Now i did change the overall IP address. if you all can see that the IP address of WLC and AP were the same as the existing switch. (10.154.101.x/24)

now CORE-->WLC-->Edge SW-->AP can ping each other.

The AP is in Level 2, all device in this floor is using VLAN 120. I can see the wireless signal but unable to retrive the DHCP address. Already assign DHCP server in the management interface.

How can user VLAN 120, connect to the AP?

Hall of Fame Super Silver

Re: wlc 2504 beginner question

Post your show WLAN

If you connect a wired laptop to a port in the switch that the AP's are connected to and put that port on Vlan 120, does the laptop get an IP address.

Sent from Cisco Technical Support iPhone App

Thanks, Scott *****Help out other by using the rating system and marking answered questions as "Answered"*****
760
Views
17
Helpful
31
Replies