Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

WLC 2504 don't work with mode trunking dot1Q with 3560cg and 2960cg?

Hi 

 

I have a proble with the 3560cg and 2960cg, when i configure the port with "switchport trunk encapsulation doi1q " and "switchport mode trunk" on the interface for the connection with the WLC2504, don't have connection.

 

I configure others WLC and others switch catalyst (2960, 3550, etc) with the same configuration and this connection work very well.

 

this is the date from the terminals:


Model                               SW Version            SW Image                 
------                                   ----------                    ----------               
WS-C2960CG-8TC-L   12.2(55)EX2           C2960c405ex-UNIVERSALK9-M

Model                                SW Version            SW Image                 
-----                                     ----------            ----------               
WS-C3560CG-8TC-S   12.2(55)EX2           C3560c405ex-UNIVERSALK9-M

 

WLC 2504    IOS-> 7.3.

 

I don't know what its hapend, or if i need use another command for the 3560cg and 2960cg

 

Regards

Everyone's tags (1)
3 REPLIES
Hall of Fame Super Silver

That should work fine. Make

That should work fine. Make sure that your specifying the native Vlan in case your not tagging the WLC management interface.
-Scott
*** Please rate helpful posts ***

Hi scot in my case, i

Hi scot

 

in my case, i configure the 3560 with the vlan 1 for administration and the vlan 100 and 200 for my clients (i use the 2 vlans with 2 wlans from the wlc) and i know that the port must be Trunk, my management interface its taggin with the vlan 1 for the administration and the dynamic interfaces with the respective vlan.

 

when i configure the 3560 and 2960 i use these command (switchport mode trunk) and i loose the connection with the wlc (i use the same comand with other switch and work very well), the wlc loose the conection with the net.

 

i dont know the reason for this failure, and i know if the wlc have management interface untugged, only work with this vlan (vlan native or vlan access) and don't work with the others vlans for the wlans.

 

I wish to know if the IOS or if exist another configuration for the 3560 and 2960 works with the WLC correctly or its problem of the IOS

 

Thaks for the help

 

Regards 

Hall of Fame Super Gold

when i configure the 3560 and

when i configure the 3560 and 2960 i use these command (switchport mode trunk) and i loose the connection with the wlc (i use the same comand with other switch and work very well), the wlc loose the conection with the net.

Double-check the configuration of your WLC.  I've got a strange feeling the is not congfigured for Trunk (maybe VLAN is set to "0"), your native VLAN is not set or you've put the link in a different port assignment.  

 

Another thing, be careful with the IOS your compact switch are running on.  The "EX"-series IOS is NOT designed for production.  The "EX"-series IOS is primarly designed to get the appliance operational so you can upgrade to the production IOS versions.  Look into 15.0(2)SE4.  Don't even bother trying to use the 15.2(1)E as this entire train is "cursed".

267
Views
0
Helpful
3
Replies
CreatePlease to create content