Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WLC 4402 initial setup - no link light on distribution ports

WLC 4402 initial setup - no link light on distribution ports

I am doing the initial setup on a WLC 4402 using the command line via the serial console port.

I have entered IP addresses for the following interfaces - Management, AP-manager, virtual and service-port.

There are GLC-T SFPs plugged into the distribution ports and the ports are plugged into a switch using wire Ethernet cables.

However, the link lights on the distribution ports do not light. Is a command required to enable the distribution ports?

3 REPLIES
Cisco Employee

Re: WLC 4402 initial setup - no link light on distribution ports

Hi Minoah,

You have to make sure that SFP is a Cisco SFP and the switchport on switch is not in shutdown state. Also can you make sure which cable you are using straight cable or cross cable?

Regards,

Ankur

Re: WLC 4402 initial setup - no link light on distribution ports

Are the ports on the switches enabled? depending on the make/model of switch they may be shutdown by default.

Are the ports on the 4402 enabled?

Also, the ports on the switch side need to configured for trunking 802.1q

Are you using LAG on the WLC? If so, you will need to setup etherchannel on the switch ports connected to the WLC.

We are using the Cisco copper SFPs on our 4402s and they work fine.

New Member

Re: WLC 4402 initial setup - no link light on distribution ports

The problem has been resolved.

I did not realize that the switch at the other end of the GLC-T SFP had to be a Gig port. It does not work with 10 or 100 mbs ports. I connected to a Gig port with a crossover cable and the LINK light lights.

Thanks to everyone for their ideas and quick response.

756
Views
0
Helpful
3
Replies