Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WLC 4402 Ver 5.1.151.0 working with air-ap1041n-e-k9?

Hello everyone.

I have WLC 4402 working with AIR-AP1131AG-E-K9.

Need to buy another pair. I looked to the side air-ap1041n-e-k9.

Tell me whether or not the compatibility of the controller and the AP1041n?

One more question.

When buying in 1131 is still in the box and power cord to the point.

The new 1041, the purchase comes with the point of the power cord?

Thank you.

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

WLC 4402 Ver 5.1.151.0 working with air-ap1041n-e-k9?

Hold on, from 5.2 you can upgrade to 7.0.235.0 directly.

Please refer to Special Rules for Upgrading to Controller Software 7.0.235.0 in Mesh Networks.

I'm running 7.0.235.0 without any issues.

13 REPLIES
Hall of Fame Super Silver

Re: WLC 4402 Ver 5.1.151.0 working with air-ap1041n-e-k9?

Well first off, upgrade the wlc code to 7.0.235.0. 5.x is horrible!

Yes that ap is compatible, you can always look at the release notes on the wlc code you are using. Power cord... Nope! That is a seperate purchase now a days.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Re: WLC 4402 Ver 5.1.151.0 working with air-ap1041n-e-k9?

Th's a lot!!!

Power supply or a voltage converter not included in the kit?

Hall of Fame Super Silver

WLC 4402 Ver 5.1.151.0 working with air-ap1041n-e-k9?

By the way.... you need the AIR-LAP1041N-E-K9.... this is the lightweigh version the oned you mentione is autonomous and you will have to convert that.  Also this model is only 2.4ghz, is that what you want or else you will need the AIR-LAP1042N-E-K9.

-Scott
*** Please rate helpful posts ***
New Member

Re: WLC 4402 Ver 5.1.151.0 working with air-ap1041n-e-k9?

AIR-WLC4400-K9-7-0-220-0.aes

AIR-WLC4400-K9-7-0-220-0-ER.aes

Can I use this image?

Hall of Fame Super Silver

Re: WLC 4402 Ver 5.1.151.0 working with air-ap1041n-e-k9?

You can. I would use 7.0.235.0

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Gold

WLC 4402 Ver 5.1.151.0 working with air-ap1041n-e-k9?

5.x is horrible!

5.X firmware should be taken out to the street, burnt to a crisp, shot, (and for good measure) burnt one more time.

New Member

Re: WLC 4402 Ver 5.1.151.0 working with air-ap1041n-e-k9?

First I have to upgrade

  • 5.1.151.0 or later 5.1 release

Upgrade to a 5.2 or a 6.0 release and then upgrade to 7.0.220.

Anybody have ios 7.0.235?

th's

Hall of Fame Super Gold

WLC 4402 Ver 5.1.151.0 working with air-ap1041n-e-k9?

Hold on, from 5.2 you can upgrade to 7.0.235.0 directly.

Please refer to Special Rules for Upgrading to Controller Software 7.0.235.0 in Mesh Networks.

I'm running 7.0.235.0 without any issues.

New Member

Re: WLC 4402 Ver 5.1.151.0 working with air-ap1041n-e-k9?

Th's I understand.

But now I have installed version 5.1.151.0

I read that I must before upgrade from version 5.1.151.0

  • 5.1.151.0 or later 5.1 release
  • Upgrade to a 5.2 or a 6.0 release and then upgrade to 7.0.235.0.

My plan is.

1. upgrade from 5.1.151.0 to 6.0.199.4

2. upgrade from 6.0.199.4 to 7.0.235.0

Am i right?

Hall of Fame Super Gold

WLC 4402 Ver 5.1.151.0 working with air-ap1041n-e-k9?

1. upgrade from 5.1.151.0 to 6.0.199.4

2. upgrade from 6.0.199.4 to 7.0.235.0

Am i right?

Upgrade to 5.2.X and then you can go to 7.0.235.0.

Don't forget to upgrade the bootstrap as well.

New Member

WLC 4402 Ver 5.1.151.0 working with air-ap1041n-e-k9?

For future reference you can check the Release notes that leolaohoo mentioned but go to the following section:

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn7_0_235_0.html#wp784295

It isTable 1.2 called "Software Release Support for Access Points" and it focuses on all of the models of access points that are available, the version where they are fist support and the last version where they were supported. Here you will notice that the  AIR-LAP1041N access point started to be supported on the 7.0.98.0 version.

I hope this helps

Hall of Fame Super Silver

Re: WLC 4402 Ver 5.1.151.0 working with air-ap1041n-e-k9?

Yes that is correct.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Re: WLC 4402 Ver 5.1.151.0 working with air-ap1041n-e-k9?

Th's for all

1377
Views
0
Helpful
13
Replies
CreatePlease login to create content