Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

WLC 5508 HA.

Hello.

Can any one suggest me what is the optimum code  for use in my controllers 5508 or HA. Can i use 7.4.110 or 7.5.102 ?

Dose code 7.5.102 include all features  of 7.4.100 code ? Someone told me that there are parallel teems developing these codes with consequenses the code 7.5.102 do not include the features of  7.4.100 code. Can any one confirm this for ?

Thakns

4 REPLIES
Hall of Fame Super Gold

WLC 5508 HA.

My WiSM2 are running 7.5.102.0 with HA SSO.  I don't see any problems.

Hall of Fame Super Silver

Re: WLC 5508 HA.

Newer codes have more features than older code versions. This doesn't mean that maybe a feature has changed or been removed. You have to look at what features you need and go with a code version that fits your needs. The reason I say this, is because each code version comes with a list of bugs. You need to review the list and make your decision from that. Code versions also makes you have to have your MSE and NCS/Prime Infrastructure also at a certain code level, which can be costly. HA AP SSO seems better on v7.4.110.0 and v7.5. Don't think of it as the latest code is the best, because as far as stability on any of the v7.x code versions, v7.0.x is Cisco's most stable v7.x code train.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Re: WLC 5508 HA.

I will recommend 7.5.102.0 as it also supports L2 redundancy and has a bug fixed for silent crashes due to gateway unreachability.

New Member

Re: WLC 5508 HA.

I am running 7.4.100.0 for a few sites with 5508 in HA and there are no issues.

219
Views
0
Helpful
4
Replies
CreatePlease login to create content