Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started.

WLC 5508 management port is not pingable!

Hi,

I'm having an issue with the 5508 management port .. I can't seem to ping it from the switch connected to it .. ( the Show cdp command shows that the two can see each other .. but no ping is possible !

below is the details :

(Cisco Controller) >show interface summary

Interface Name                   Port Vlan Id  IP Address      Type    Ap Mgr Guest

-------------------------------- ---- -------- --------------- ------- ------ -----

management                       7    103      192.168.103.10  Static  Yes    No

service-port                     N/A  N/A      192.168.102.11  Static  No     No

virtual                          N/A  N/A      192.168.167.11  Static  No     No

on the switch:

interface GigabitEthernet0/45

switchport access vlan 102

switchport mode access

!

interface GigabitEthernet0/46

description *** connected to WLC ***

switchport access vlan 103

switchport trunk encapsulation dot1q

switchport trunk native vlan 103

switchport mode trunk

speed 1000

duplex full

spanning-tree portfast

!

any suggestions ?

  • Getting Started with Wireless
5 REPLIES

WLC 5508 management port is not pingable!

Salam Ahmad,

The management port seem to be mapped to physical port number 7.
you need to have the port number 7 connected to the neighbor switch.

If you are using other than port 7 then it will not work.

Connect port 7 to the switch and test please.

Amjad

Rating useful replies is more useful than saying "Thank you"

Re: WLC 5508 management port is not pingable!

thanks dear for your reply.

it's connected to port 7 .. the switch and the WLC can see each other but don't seem to be able to ping each other!

(Cisco Controller) >show cdp neighbors

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge

                  S - Switch, H - Host, I - IGMP, r - Repeater,

                  M - Remotely Managed Device

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID

CORE-S1          Gig 0/0/7         175           R S I    WS-C3560X Gig 0/46

and also for more details:

(Cisco Controller) >show interface detailed management

Interface Name................................... management

MAC Address...................................... 64:9e:f3:bf:5f:c0

IP Address....................................... 192.168.103.10

IP Netmask....................................... 255.255.255.0

IP Gateway....................................... 192.168.103.252

External NAT IP State............................ Disabled

External NAT IP Address.......................... 0.0.0.0

VLAN............................................. 103

Quarantine-vlan.................................. 0

Active Physical Port............................. 7

Primary Physical Port............................ 7

Backup Physical Port............................. Unconfigured

Primary DHCP Server.............................. 172.172.1.30

Secondary DHCP Server............................ Unconfigured

DHCP Option 82................................... Disabled

ACL.............................................. Unconfigured

AP Manager....................................... Yes

Guest Interface.................................. No

and the VLAN on the switch:

interface Vlan103

ip address 192.168.103.252 255.255.255.0

standby 103 ip 192.168.103.254

standby 103 priority 200

standby 103 preempt

any suggestions?

WLC 5508 management port is not pingable!

I am not seeing any problem so far with the config if you are pinging the management from the same VLAN.

There could be problems with traffic among VLANs because you are using the physical port ip address as the gateway on the WLC management interface. You should use the virtual IP instead.

Q. I connected my WLC to Cat6500 switches configured for routing, and I configured HSRP between these switches. However, I am now unable to reach other subnets through WLC. How do I resolve this issue?

A. When HSRP is in place, a virtual IP address and MAC address is usually configured for the HSRP group, which is used for routing. Hosts continue to forward IP packets to this consistent IP and MAC address even when one of the switches go down and change over to a standby device takes place. Complete these steps in order to resolve the routing issue:

-Make sure the virtual IP address is configured as the default gateway on the WLC.

     Note: Certain earlier versions of WLC do not forward packets to HSRP MAC address, which results in      failure to route packets. Upgrade the WLC in order to resolve this issue.

- Make sure the virtual interface on the WLC is properly configured. For more information on interfaces, refer to the Configuring Ports and Interfaces section of the WLC Configuration Guide.

Reference: http://www.cisco.com/en/US/products/ps6366/products_qanda_item09186a008064a991.shtml

Try using the virtual IP as a gateway (or remove hsrp config from under the interface) and check if that helps.

Amjad

Rating useful replies is more useful than saying "Thank you"
Hall of Fame Super Silver

Re: WLC 5508 management port is not pingable!

I would change your switch port config to this

interface GigabitEthernet0/46

description *** connected to WLC ***

switchport trunk encapsulation dot1q

switchport trunk allow vlan 103

switchport mode trunk

spanning-tree trunk port-fast

You do not need the access port config and you are tagging the management vlan (103), so you need to just allow vlan 103 and any other vlans you map your clients to.

Sent from Cisco Technical Support iPad App

Thanks, Scott *****Help out other by using the rating system and marking answered questions as "Answered"*****
New Member

WLC 5508 management port is not pingable!

Thanks Scott,

This resolved the issue for me (had it too).

Have rated.

Cheers,

Brett

8359
Views
5
Helpful
5
Replies