Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WLC 5508 : session disconnected when one lag-port is down.

Hello,

I have a WLC 5508 ( version 6.0.182).

When the port1 and port2 are connected ( The switch is configured with a etherchannel in forced mode) everything works fine: There is traffic on the 2 ports.

When I disconnect one of the 2 ports, I can still ping outside with my PC client, but all my tcp sesssions goes down and I even cannot restart my session. The only way I found  is to do a "Disconnect / Reconnect"  on my  PC  wireless connection.

Do you know this probleme ?

Is it a way to avoid it ?

Michel Misonne

3 REPLIES
New Member

Re: WLC 5508 : session disconnected when one lag-port is down.

Hi Michel,

I have the very same problem (ver 7.0.98).

Did you get anywhere with this?

Kind Regards,

Dan

New Member

Re: WLC 5508 : session disconnected when one lag-port is down.

Hi Dan,

Unafortunately, I didn't try since that time.

Please tell me if you get any information about this.

Regards

Michel

Cisco Employee

Re: WLC 5508 : session disconnected when one lag-port is down.

CSCth12513 LAG fail-over does not work on CT5508

This bug is fixed in the special release available through TAC : 6.0.199.157 and 7.0.xxxx

Hope this helps.

Nicolas

===

Dont' forget to rate answers that you find useful

511
Views
0
Helpful
3
Replies
CreatePlease to create content