Cisco Support Community
Community Member

WLC 5760 local webauth problem in iphone

I am try to use the local webauth by Cisco 5760

In the NB,MAC,Android it can authentication , but when i use iphone to test the webauth

When I enter the username and password and submit , iphone just only white screen , it does not show authentication success

What is my problem



My webauth config

aaa authentication login local_webauth local
aaa authorization network default local 

parameter-map type webauth global

 type authbypass
 virtual-ip ipv4
parameter-map type webauth test
 type authbypass

wlan Web 1 Web

 client vlan VLAN0100
 no security wpa
 no security wpa akm dot1x
 no security wpa wpa2
 no security wpa wpa2 ciphers aes
 security web-auth
 security web-auth authentication-list local_webauth
 security web-auth parameter-map test
 session-timeout 1800
 no shutdown

Hall of Fame Super Silver

After you get the blank white

After you get the blank white screen, are you able to access the wireless or not.  I ask this, because its either an issue with the success page or maybe and issue with the portal page.

*** Please rate helpful posts ***
Community Member

When I get the white screen

When I get the white screen,the iphone did not access the wireless

But i use another device ,like win7 or android it can work fine


Community Member

Hi,I experience the same


I experience the same problem. We are using a Cisco WLC 5760. Did you guys have any luck solving this issue?


Thank you.

Cisco Employee

Web-auth redirect failed with

Web-auth redirect failed with IPad/IPhone 8.0/8.1 for pop-up window

The Customer got the blank page after typing the username and password with safari pop-up window.

IPad/Iphone 8.* with pop-up window.

Using safari without pop-up window or third party browser which can work fine

Further Problem Description:
My testing topology:

Community Member

I am having the same problem

I am having the same problem, has anyone heard of a solution.
Cisco Employee

wondering if you have tried

wondering if you have tried following


what code are you running on 5760

CreatePlease to create content