Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

WLC Upgrade 7.6 or 8.0

Hi

Our current setup of wireless includes Cisco WLC 5508 series with 50AP License. Software version 7.4.121.0

Current Ap models are 2602i & 3502i

 

We plan to purchase new AP models 3700i -

my question is should we upgrade the WLC software to 7.6 or 8.0 ? any major issues identified ?

 

cheers

ST

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Blue

Your safe bet right now is 7

Your safe bet right now is 7.4.121.X or 7.6.130.X.  Both are stable. 

 

8.0 MR1 is about to come out.  You might want to wait until we've tested this before upgrading.

5 REPLIES
Hall of Fame Super Blue

Your safe bet right now is 7

Your safe bet right now is 7.4.121.X or 7.6.130.X.  Both are stable. 

 

8.0 MR1 is about to come out.  You might want to wait until we've tested this before upgrading.

Community Member

Thanks to all for replying

Thanks to all for replying and giving your feedback. Will go ahead with Leo suggestion.

thanks Leo

Hall of Fame Super Blue

Thanks for taking the time to

Thanks for taking the time to rate our posts, Saquib.  :)

Cisco Employee

If you upgrade from a release

If you upgrade from a release that is prior to Release 7.5 directly to Release 7.6.X or a later release, the predownload process on Cisco AP2600 and AP3600 fails. After the Cisco WLC is upgraded to Release 7.6.X or a later release, the new image is loaded on Cisco AP2600 and AP3600. After the upgrade to a Release 7.6.X image, the predownload functionality works as expected. The predownload failure is only a one-time failure, which is limited to the predownload process.

http://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/crn80.html#59031

Bronze

Hello, squib.tandel. You can

Hello, squib.tandel. 

You can upgrade from 7.4 to 8.0 directly. For any significant changes, I recommend checking the release note on 8.0: http://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/crn80.html

We recommend going with the latest 8.0 upon transitioning to the new Aironet access points. 

Are you already working with your Cisco AM or representative about this requirement?

Let me know if you have additional concerns or e-mail (adawa@cisco.com) me directly. Kind regards. 

802
Views
0
Helpful
5
Replies
CreatePlease to create content