Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

wlc12 module

I can not connect to wlc module on a cisco 2811 running ios 12.4(3i) c2800NM -spservicek9-m .Do i need a different ios ? thanks in advance George

1 REPLY
Hall of Fame Super Red

Re: wlc12 module

Hi George,

Yes, I beleive you do require a different IOS (a "T" version);

Routers: Cisco IOS Software Release 12.4(3)T and later for NM-AIR-WLC6-K9(=), and Cisco IOS Software Release 12.4(15)T or later for on Cisco NME-AIR-WLC8-K9(=) & NME-AIR-WLC12-K9(=)

http://www.cisco.com/en/US/prod/collateral/modules/ps2797/ps6730/product_data_sheet0900aecd80364432.html

http://www.cisco.com/en/US/products/hw/modules/ps2797/products_tech_note09186a0080811085.shtml#topic2

Hope this helps!

Rob

153
Views
0
Helpful
1
Replies
CreatePlease to create content