Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WLC2106 not connecting to network

I am trying to get a controller to work on my network. output from the switch arp table.

Internet 172.28.227.2 0 001b.d5cf.79c0 ARPA Vlan103

Internet 172.28.227.1 - 001c.b1ad.7400 ARPA Vlan103

Internet 172.28.227.12 0 001d.a1cc.b7f8 ARPA Vlan103

controller config:

Interface Name................................... management

MAC Address...................................... 00:07:0e:25:ac:a0

IP Address....................................... 172.28.227.2

IP Netmask....................................... 255.255.255.0

IP Gateway....................................... 172.28.227.1

VLAN............................................. 103

Physical Port.................................... 1

Primary DHCP Server.............................. 172.28.224.1

Secondary DHCP Server............................ Unconfigured

DHCP Option 82................................... Disabled

ACL.............................................. Unconfigured

AP Manager....................................... No

The switch see's it but i can not ping or access it via web or telnet. please help!!!!!!!!

5 REPLIES
New Member

Re: WLC2106 not connecting to network

Is the switch interface configured to be a trunk?

interface FastEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk

no shut

New Member

Re: WLC2106 not connecting to network

The switchport is configured as:

interface GigabitEthernet7/48

description Connection to WLC-2100

switchport

switchport access vlan 103

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 103

switchport mode trunk

no ip address

GigabitEthernet7/48 unassigned YES unset up up

i also got this from debugging the wlc.

(LON-WLC-2106) >debug qThu Nov 29 15:44:39 2007: dtlArpSetDefGw: Send an event to DTl ARP to Set Default GW

Thu Nov 29 15:44:39 2007: dtlArpFind: ARP Lookup failed on IP 172.28.227.1

Thu Nov 29 15:44:39 2007: dtlArpFind: ARP Lookup failed on IP 172.28.227.1

Thu Nov 29 15:44:39 2007: dtlArpTask: Unable to complete GW ARP processing, starting a retry timer.

Hall of Fame Super Silver

Re: WLC2106 not connecting to network

you should configure the management interface to untagged "0" and set the switchport to switchport trunk native vlan 103.

-Scott
*** Please rate helpful posts ***
New Member

WLC2106 not connecting to network

I had the same issue with a 2504 controller and Scott's recommendation fixed it.

Great job, Scott.

Cisco should clarify their startup guide to account for this.

Cisco Employee

WLC2106 not connecting to network

When the management interface is part of VLAN x

Make sure that the management interface vlan id is set to 0  (untagged ) If the native vlan on the switch trunk connected to controller is vlan x. If the native vlan is something else make sure to tag the mangement interface vlan with x.

Another interesting thing that might happen with switch having the following command enabled:

SW(config)#dot1q tag native

In that case all trunk native vlan frames will be tagged , so you have to tag the management vlan on the controller as well in that case.

To be able to troubleshoot such connectivity problem, you should get the output of:

show run int

show interface <\\ > switchport

the latter command should be your best friend.

One recommondation, make sure to tag your management / ap-manager interface with vlan id  to maintain QoS limiting based on dot1p values for downstream traffic from the wired side.

In the above scenario , If you can provide the output of show interface <\\> switchport

I should tell you why the recommended action solved your issue based on the above explanation, and if you would like I can maitain the tag for you.

___________________________________________________________----

Please Don't Forget to rate correct Answers

586
Views
5
Helpful
5
Replies