Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WLC4400 random AP disconnects.

I recently installed a 4400 for a customer, everything works fine except that the access points randomly disconnect from the controller, reboots and connects again. (5-10 minutes between reboots)

Any suggestions on why this is happening?

(i was on console with an AP when it happened, nothing in log, it just rebooted)

The controller is running 4.0.206.

APs are 1131.

MNGT and AP-MANAGER and the APs are all in the same subnet.

I did manage to find something interesting when running "sh lwapp client config" on the AP.

" AP failure counters: LinkFailure = 96, SpamReboots = 1, ApCrashes = 0"

EDIT: Nevermind, found it: CSCsh47906

6 REPLIES
Silver

Re: WLC4400 random AP disconnects.

Can you send me the following debugs from the controller during AP disconnect?

debug lwapp events enable

debug lwapp errors enable

Also, check any link flapping occurs in your network.

New Member

Re: WLC4400 random AP disconnects.

I have a installation with exact the same problem, upgraded the 4400 controller to firmware version 4.1.171.0 - but that made no difference. The log from the switch that the lwapps is connected to shows no indication of link up/down events. So any news on this problem?

New Member

Re: WLC4400 random AP disconnects.

In my case it was hardware issues, replaced the 4 accesspoints that rebooted and everything has been stable since then.

New Member

Re: WLC4400 random AP disconnects.

To further add some information, the accesspoints were stable if I disabled the b/g radios on them. Both in light and autonomous configuration.

New Member

Re: WLC4400 random AP disconnects.

I was having the same issue when we first installed our 4404-100. I attributed this issue to be my port channel configuration using LAG in the WLC. I also upgraded the WLC with no change in this issue. My network continued to function properly but I could not use the GUI to manage the network. Here is the configuration I am using on a Cisco 6509. Hope this helps.

-Doug

interface Port-channel10

description URWireless WLC-1

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 270

switchport trunk allowed vlan 269,270,999

switchport mode trunk

no ip address

interface GigabitEthernet7/11

description URW-LWAPP-WLC-1 port 1

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 270

switchport trunk allowed vlan 269,270,999

switchport mode trunk

no ip address

channel-group 10 mode on

!

interface GigabitEthernet7/12

description URW-LWAPP-WLC-1 port 2

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 270

switchport trunk allowed vlan 269,270,999

switchport mode trunk

no ip address

channel-group 10 mode on

!

interface GigabitEthernet7/13

description URW-LWAPP-WLC-1 port 3

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 270

switchport trunk allowed vlan 269,270,999

switchport mode trunk

no ip address

channel-group 10 mode on

New Member

Re: WLC4400 random AP disconnects.

What kind of switch are using to connect to the AP's? There are couple issues I'm guessing, power/link reliability.

561
Views
0
Helpful
6
Replies