Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

WLC4402 - switch problem

Hello, Im new in wireless. Im want to connect AIR-WLC4402-25-K9 in my lab with cisco 3560 switch.On WLC I have two 1000Base-T GigE RJ-45 ports connected to

cisco 3560 switch (FastEthernet). On WLC I have LAG enabled, one ap-manager interface in same network as manager interface. On cisco 3560 switch i have two FastEthernet with configuration:

interface FastEthernet0/1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 3,10,40,70

switchport mode trunk

speed 100

duplex full

channel-group 5 mode on

interface FastEthernet0/2

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 3,10,40,70

switchport mode trunk

speed 100

duplex full

channel-group 5 mode on

interface Port-channel5

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 3,10,40,70

switchport mode trunk

but on my WLC I have link status down:

Cisco Controller) >show port summary

STP Admin Physical Physical Link Link Mcast

Pr Type Stat Mode Mode Status Status Trap Appliance POE

-- ------- ---- ------- ---------- ---------- ------ ------- --------- -------

1 Normal Disa Enable Auto Auto Down Enable Enable N/A

2 Normal Disa Enable Auto Auto Down Enable Enable N/A

Please help, how to establish connection between switch and WLC.

Regards Nesha

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: WLC4402 - switch problem

Unfortunately, FastEthernet is not an option with the WLC4400s. They require 1000/Full interfaces or they will not come up. You'll need to connect the WLC to gigabit interfaces.

1 REPLY
Silver

Re: WLC4402 - switch problem

Unfortunately, FastEthernet is not an option with the WLC4400s. They require 1000/Full interfaces or they will not come up. You'll need to connect the WLC to gigabit interfaces.

210
Views
0
Helpful
1
Replies
CreatePlease to create content