Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WLC5508

Hi All,

I am getting this problem with WLC

WLC 5508 (managment interface ip 10.10.2.10) --->Switch  trunkport ------>AP Accessport only one vlan is configured VLAN 200

ip dhcp excluded-address 10.10.2.1 10.10.2.10

ip dhcp pool LWAP

   network 10.10.2.0 255.255.255.0

   default-router 10.10.2.1

   lease 7

interface GigabitEthernet1/0/24

switchport access vlan 200

switchport mode access

!

interface GigabitEthernet1/0/25

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 200

switchport mode trunk

interface Vlan200

description WLC

ip address 10.10.2.1 255.255.255.0

ip helper-address 10.10.2.10

ip forward-protocol udp 5246

AP442b.03c2.689b#

*Mar  1 00:13:58.008: %CAPWAP-3-DHCP_RENEW: Could not discover WLC using DHCP IP. Renewing DHCP IP.  

AP442b.03c2.689b#

AP442b.03c2.689b#

Not in Bound state.

AP442b.03c2.689b#

*Mar  1 00:14:13.510: %CAPWAP-3-ERRORLOG: Not sending discovery request AP does not have an Ip !!

*Mar  1 00:14:15.294: %CAPWAP-3-ERRORLOG: Invalid event 38 & state 2 combination.

*Mar  1 00:14:15.341: %DHCP-6-ADDRESS_ASSIGN: Interface GigabitEthernet0 assigned DHCP address 10.10.2.42, mask 255.255.255.0, hostname AP442b.03c2.689b

Translating "CISCO-CAPWAP-CONTROLLER"...domain server (255.255.255.255)

*Mar  1 00:15:03.515: %CAPWAP-3-DHCP_RENEW: Could not discover WLC using DHCP IP. Renewing DHCP IP.

Not in Bound state.

*Mar  1 00:15:19.017: %CAPWAP-3-ERRORLOG: Not sending discovery request AP does not have an Ip !!

*Mar  1 00:15:21.480: %CAPWAP-3-ERRORLOG: Invalid event 38 & state 2 combination.

*Mar  1 00:15:21.599: %DHCP-6-ADDRESS_ASSIGN: Interface GigabitEthernet0 assigned DHCP address 10.10.2.43, mask 255.255.255.0, hostname AP442b.03c2.689b

Translating "CISCO-CAPWAP-CONTROLLER"...domain server (255.255.255.255)

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Re:WLC5508

Sheraz,

I think I know why it is not joining:

Last join error summary

- Type of error that occurred last......................... Lwapp configuration request rejected

- Reason for error that occurred last...................... Regulatory domain check has failed for the AP

- Time at which the last join error occurred............... Aug 27 13:06:37.324

You have an AP trying to join with the incorrect country code set.  What is the full AP model you are trying to join? (ie. AIR-CAP3502i-A-K9)

Cheers,
Erwin

______________________________________

How helpful was I? Don't forget to rate me when you have the chance!

Cheers, Erwin ______________________________________ How helpful was I? Don't forget to rate me when you have the chance!
Hall of Fame Super Gold

Re:WLC5508

Configured Country............................... US  - United States

Product/Model Number                 : AIR-CAP3502E-E-K9

I agree with Erwin.

Your WLC is configured for the US (-A) and your AP has the regulatory domain code of "-E".

9 REPLIES
New Member

Re:WLC5508

What version of wlc code and what is the recovery image version you are using ..


Sent from Cisco Technical Support Android App

Cisco Employee

WLC5508

Hi Sheraz,

1. Make sure your management interface on your WLC is tagged with VLAN id 200

2. Since management and AP are on the same VLAN(200), you shouldnt have to do the broadcast forwarding.  AP should be able to discover WLC via L2 discover broadcast. 

3. If you still have issues, like Angus stated, please tell us what model AP you are joining and what controller model and software code you are currently running on the WL

Cheers,
Erwin

______________________________________

How helpful was I? Don't forget to rate me when you have the chance!

Cheers, Erwin ______________________________________ How helpful was I? Don't forget to rate me when you have the chance!
Hall of Fame Super Gold

Re: WLC5508

New Member

Re:WLC5508

Hi ,

Thanks for reply please let know any other information you required because this is totaly new for me.

This WLC 5508

System Inventory

NAME: "Chassis"    , DESCR: "Cisco 5500 Series Wireless LAN Controller"

PID: AIR-CT5508-K9,  VID: V02,  SN: FCW1612L0BB

Burned-in MAC Address............................ 44:2B:03:B4:30:A0

Power Supply 1................................... Present, OK

Power Supply 2................................... Present, Power Off, Fan On

Maximum number of APs supported.................. 25

Press Enter to continue or to abort

System Information

Manufacturer's Name.............................. Cisco Systems Inc.

Product Name..................................... Cisco Controller

Product Version.................................. 7.0.220.0

Bootloader Version............................... 1.0.1

Field Recovery Image Version..................... 6.0.182.0

Firmware Version................................. FPGA 1.3, Env 1.6, USB console 1.27

Build Type....................................... DATA + WPS

System Name...................................... EciO

System Location..................................

System Contact...................................

System ObjectID.................................. 1.3.6.1.4.1.9.1.1069

IP Address....................................... 10.10.2.10

Last Reset....................................... Power on reset

System Up Time................................... 0 days 0 hrs 22 mins 42 secs

System Timezone Location.........................

Current Boot License Level....................... base

Current Boot License Type........................ Permanent

Next Boot License Level.......................... base

Next Boot License Type........................... Permanent

Configured Country............................... US  - United States

--More or (q)uit current module or to abort

Operating Environment............................ Commercial (0 to 40 C)

Internal Temp Alarm Limits....................... 0 to 65 C

Internal Temperature............................. +43 C

External Temperature............................. +25 C

Fan Status....................................... OK

State of 802.11b Network......................... Enabled

State of 802.11a Network......................... Enabled

Number of WLANs.................................. 1

Number of Active Clients......................... 0

Burned-in MAC Address............................ 44:2B:03:B4:30:A0

Power Supply 1................................... Present, OK

Power Supply 2................................... Present, Power Off, Fan On

Maximum number of APs supported.................. 25

Press Enter to continue or to abort

AP Bundle Information

Primary AP Image        Size

----------------        ----

ap3g1                   5792

ap801                   5192

ap802                   5232

c1100                   3084

c1130                   4964

c1140                   4992

c1200                   3364

c1240                   4812

c1250                   5504

c1310                   3136

c1520                   6404

c3201                   4324

c602i                   3716

Secondary AP Image      Size

------------------      ----

ap3g1                   5792

ap801                   5192

--More or (q)uit current module or to abort

ap802                   5232

c1100                   3084

c1130                   4964

c1140                   4992

c1200                   3364

c1240                   4812

c1250                   5504

c1310                   3136

c1520                   6404

c3201                   4324

c602i                   3716

Press Enter to continue or to abort

=========================================================

This for AP

Base ethernet MAC Address: 44:2B:03:C2:68:9B

Part Number                          : 73-12175-05

PCA Assembly Number                  : 800-32268-05

PCA Revision Number                  : A0

PCB Serial Number                    : FOC16083H7P

Top Assembly Part Number             : 800-32904-01

Top Assembly Serial Number           : FCZ1614W14R

Top Revision Number                  : A0

Product/Model Number                 : AIR-CAP3502E-E-K9

       ==========================================================================

This May Help Also

(Cisco Controller) >show ap join stats detailed c8:f9:f9:5b:a9:30

Discovery phase statistics

- Discovery requests received.............................. 54

- Successful discovery responses sent...................... 54

- Unsuccessful discovery request processing................ 0

- Reason for last unsuccessful discovery attempt........... Not applicable

- Time at last successful discovery attempt................ Aug 27 13:06:26.666

- Time at last unsuccessful discovery attempt.............. Not applicable

Join phase statistics

- Join requests received................................... 54

- Successful join responses sent........................... 54

- Unsuccessful join request processing..................... 0

- Reason for last unsuccessful join attempt................ Not applicable

- Time at last successful join attempt..................... Aug 27 13:06:37.179

- Time at last unsuccessful join attempt................... Not applicable

Configuration phase statistics

- Configuration requests received.......................... 108

- Successful configuration responses sent.................. 0

- Unsuccessful configuration request processing............ 54

- Reason for last unsuccessful configuration attempt....... Regulatory domain check has failed for the AP

- Time at last successful configuration attempt............ Not applicable

--More or (q)uit current module or to abort

- Time at last unsuccessful configuration attempt.......... Aug 27 13:06:37.324

Last AP message decryption failure details

- Reason for last message decryption failure............... Not applicable

Last AP disconnect details

- Reason for last AP connection failure.................... Not applicable

- Last AP disconnect reason................................ Max retransmission reached for AP

Last join error summary

- Type of error that occurred last......................... Lwapp configuration request rejected

- Reason for error that occurred last...................... Regulatory domain check has failed for the AP

- Time at which the last join error occurred............... Aug 27 13:06:37.324

AP disconnect details

- Reason for last AP connection failure.................... Not applicable

Ethernet Mac : 44:2b:03:c2:68:9b  Ip Address : 10.10.2.11

Cisco Employee

Re:WLC5508

Sheraz,

I think I know why it is not joining:

Last join error summary

- Type of error that occurred last......................... Lwapp configuration request rejected

- Reason for error that occurred last...................... Regulatory domain check has failed for the AP

- Time at which the last join error occurred............... Aug 27 13:06:37.324

You have an AP trying to join with the incorrect country code set.  What is the full AP model you are trying to join? (ie. AIR-CAP3502i-A-K9)

Cheers,
Erwin

______________________________________

How helpful was I? Don't forget to rate me when you have the chance!

Cheers, Erwin ______________________________________ How helpful was I? Don't forget to rate me when you have the chance!
Hall of Fame Super Gold

Re:WLC5508

Configured Country............................... US  - United States

Product/Model Number                 : AIR-CAP3502E-E-K9

I agree with Erwin.

Your WLC is configured for the US (-A) and your AP has the regulatory domain code of "-E".

Cisco Employee

WLC5508

Ah, didn't realize it was listed in there

Yes, so you have a -E regulatory domain AP, but your controller only supports -A with only US selected.  The main question here is, where are these APs going to be physically deployed?  Check out the compliance guide below for where -E regulatory domains are usually deployed:

http://www.cisco.com/en/US/prod/collateral/wireless/ps5679/ps5861/product_data_sheet0900aecd80537b6a.pdf

Cheers,
Erwin

______________________________________

How helpful was I? Don't forget to rate me when you have the chance!

Cheers, Erwin ______________________________________ How helpful was I? Don't forget to rate me when you have the chance!
New Member

Re:WLC5508

Hi ,

Changing the Regulatory domain worked just fine.

I just need to configure QOS for voice i configure mls qos on trunk port connected to WLC but what should i do in WLAN which i alrady created ssid for voice and data maped to vlansand getting right DHCP scopes   i have 10 wireless phones. SSID for phones i select 

Voice Clients:

Platinum QoS Profile

Regards

Hall of Fame Super Gold

WLC5508

Thanks for taking the time to rate our posts. 

476
Views
5
Helpful
9
Replies