Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Add Network process pattern error

Hello,

I am setting up a lab environment to test the CIAC Starter Edition 3.0.1 and have been working on the products for monthes now.

When I run the "Add Network" query, I get this error near the end of the process:

The remote server returned an error: (500) Internal Server Error.

<nsapi-error-response>Internal Error: Illegal pattern character 'j'</nsapi-error-response>

Here is the global execution view:

ciac error global.PNG

And the error box:

ciac error detail.PNG

Has any of you ever seen such an error? It ends the process and no network is created.

Thanks by advance.

David

Everyone's tags (3)
2 REPLIES
New Member

Add Network process pattern error

Hello,

I had heard that the Starter Edition was not compoatible with Windows "locales" other then US.

I made my portal installation on a US Windows 2008 R2, under US locales, but the system was provisioned from a template where initial locales where "french".

So the system was under french and the admin user (me) under US.

I tried to launch the RC and SL services manually from the cmd scripts instead of running them as services: 

it solved my problem.

So be careful, no-US citizens! Even the system locales of your OS must be US!

Best Regards

David

Cisco Employee

Add Network process pattern error

Thank you very much, you saved my day! I had this same problem and launching the services from the CMD scripts solved my problem.

Best regards,

Sascha

655
Views
0
Helpful
2
Replies
CreatePlease to create content