Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Anyone upgraded to 2009

Original post by Tim Schmitt - Assurant  
12:11pm, May 19 

Has anyone moved over to RequestCenter 2009?  If so, have you found any major issues?  Is the application pretty stable? All feedback is apprecaited.

Tim

 

 

Everyone's tags (1)
6 REPLIES

Anyone upgraded to 2009

Chris Morris - HNTB 
5:48am, May 20 
We installed v9.1 as a new install and are very happy with it so far.  I've submitted about 15 feature requests, but overall it's been running great for us.
Keith Berlin, PJM Interconnec... 
5:51am, May 20 
We've requested a sandbox environment to evaluate version 9. I'll let you know how it's going. I'd love to hear feedback, as well.
Anthony Erickson 
11:23am, May 20 
We're sorting out our Sandbox for a WebSphere and RequestCenter upgrade also - will let you know any key learnings.
Thanks,
Dave L - Fidelity 
4:41am, May 21 
Has anyone tested deploying or importing into a new 9.x environment from an 8.x? This line in the release notes has me a little concerned:
Service Import/Export Not Backwards Compatible
Service Import/Export is not backwards compatible to previous releases. Services exported in 2008.x and prior releases can not be imported to a 9.1 release. Please be sure to export any services you maintain in a code repository after the 9.1 upgrade is complete.
 
Chris Morris - HNTB 
5:39am, May 21 
We did it and overall it seemed to work ok.  I don't remember any issues with it.  I can tell you for sure that using the deployer doesn't work, though.

Chris Morris - HNTB 
5:48am, May 20 

We installed v9.1 as a new install and are very happy with it so far.  I've submitted about 15 feature requests, but overall it's been running great for us.

Keith Berlin, PJM Interconnec... 
5:51am, May 20 

We've requested a sandbox environment to evaluate version 9. I'll let you know how it's going. I'd love to hear feedback, as well.

Anthony Erickson 
11:23am, May 20 

We're sorting out our Sandbox for a WebSphere and RequestCenter upgrade also - will let you know any key learnings.Thanks,

Dave L - Fidelity 
4:41am, May 21 

Has anyone tested deploying or importing into a new 9.x environment from an 8.x? This line in the release notes has me a little concerned:

Service Import/Export Not Backwards Compatible
Service Import/Export is not backwards compatible to previous releases. Services exported in 2008.x and prior releases can not be imported to a 9.1 release. Please be sure to export any services you maintain in a code repository after the 9.1 upgrade is complete. 

Chris Morris - HNTB 
5:39am, May 21 

We did it and overall it seemed to work ok.  I don't remember any issues with it.  I can tell you for sure that using the deployer doesn't work, though.

New Member

Anyone upgraded to 2009

Dave,

We're looking to upgrade to 9.1 by the end of the month.  My expectation about the service import/ export not backwards compatibility is that you'll need to re-export services to your code repository after the upgrade has been completed.

New Member

Anyone upgraded to 2009

We just upgraded to 9.1, with go live July 2, just before the holiday.  It went smoothly, for the most part.

New Member

Anyone upgraded to 2009

I am curious what app server is everyone using? We are using weblogic the upgrade for weblogic is not fun.

New Member

Anyone upgraded to 2009

JBoss

New Member

Anyone upgraded to 2009

We're on WebSphere and had to upgrade it to 6.1 from 6.02 as we moved from 2008.1 to 9.1.  It wasn't too difficult for the most part; had a couple of post implementation issues (mainly around changes in reporting) where we had to re-write some of the reports.

Functionally, not too many issues.  The new ServiceLink interface is good, but you lose the ability to just punch in a Requisition ID and return all the values - you have to filter/search for the ID.  Also, it only displays 20 messages per page, so no more views of 200.

Lastly, in 2008.1 and prior, you could open multiple tasks in ServiceManager by right clicking on them and saying 'open in new tab' (or window).  That is no longer available (and not documented in the guides).  If you want a workaround/code tweak to it, we've come up with one that functions fairly well to restore the functionality.

Thanks,

Ant

165
Views
0
Helpful
6
Replies
CreatePlease login to create content