Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Cisco Employee

CCP is not opened inspite of starting the services

Hello CIAC's...

I have uploaded the new hotfix version  9.3.2_HotFix_MandatoryCheckBox_v02.zip on my portal server after stoping the services RequestCenter and service links.

After uploading the hotfix as per the Read me text file, I tried to logon in the Portal page and it's not allowing me get inside after starting the two services.

The error message on my portal page is displyed as follows:

HTTP status 404 - /RequestCenter /

type status report


Message /RequestCenter /


Description The requested resource (/ /RequestCenter) is not available.

JBossWeb/2.0.1.GA

Can any one correct me if I did any wrong...

Thanks in advance..

-Noor

Everyone's tags (4)
2 REPLIES
New Member

CCP is not opened inspite of starting the services

Hi Noor,

This is not typical error, so my recommendation is to open case with TAC right away. TAC will ask you questions below, so please have answers for them ready before opening case:

1) what was the reason for applying this hot fix? Are you on IAC or stand-alone CCP? If you are on IAC, then perhaps you should have followed IAC installation steps and used IAC specific hot fix.

2) what errors do you see in CCP logs? (you can browse for them if you login as admin and navigate to Administration/Utilities)

3) have you cleared JBoss WORK and TMP folders for RequestCenter? if not please do so after stopping RC and SL services

4) are you able to get to CCP through port number (bypassing IIS)? if you are, then there is an issue with IIS

5) have you tried bouncing IIS services?

Thanks,

Max.

Cisco Employee

CCP is not opened inspite of starting the services

Hello Max,

I have already Open a TAC case on this wating for call, meanwhile I will go through steps man...

Thanks,

Noor

818
Views
0
Helpful
2
Replies
CreatePlease login to create content