Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CPO Client connection issue

Hello there,

I am krupesh and i work on TEO(Tidal Enterpise Orchestrator) or CPO(Cisco Process Orchestrator).I recentlay installed TEO (Server) on VM (Virtual Machine) and after that i also installed TEO (Client) on my primary OS ( Windows 7) ...Now when i run TEO console (Server) from VM (Virtual Machine), it was run well but when i was trying to run TEO (client) from windows 7, i got error regarding to not connect to server.I also ping for that port 61525 but it was not pinging with IP address.... I ATTACH IMAGE OF THAT ERROR PLEASE CHECK IN ATTACHMENT.

I need help or hint to solve this problem.

Thank you and i really appreciate for help in advance.

1 REPLY
Cisco Employee

CPO Client connection issue

General questions are...

What user are you logging into the master UI with from your laptop?

What domain is your laptop in, what domain is the TEO server in?

Does the server have a trust relationship or access to the AD you are attempting to do security with?

I assume the service is running based on the error, but we'd have to see logs to get indepth with the error, plus know the above info.

It is proper in this case to open a TAC case and grab logs and send them in with the case so support can review.

-Shaun Roberts

CPO Lead

shaurobe@cisco.com

--Shaun Roberts shaurobe@cisco.com CIAC Adoption Pilot Engineering Lead
269
Views
0
Helpful
1
Replies