Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CPSC 11.0 requirement

I read CPSC 11.0 requires Red Hat Enterprise Linux Server 7.0 from the Compatibility Matrix.

Is is possible to run on a Red Hat Entreprise Linux Server 6.2 or 6.4 instead?

Regards

2 REPLIES
Cisco Employee

Slow response.... Yes PSC

Slow response.... Yes PSC will run without any problems. Just remember the compatibility matrix lists officially supported platforms. Earlier (or later) versions of RHEL would not be supported by TAC. 

Typically only the database requirements are strict and have enforcement checks to stop the installer. For Operating Systems, many other versions work, but the compatibility matrix is really just a list of supported/tested platforms. 

New Member

Thank you for your relieving

Thank you for your relieving answer ;) !

Regards

84
Views
0
Helpful
2
Replies