Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CPSC v.11 upgrade - Infrastructure Requirement

Hi,

We are planning to upgrade from 9.3.2 to v.11 soon. 

We are currently running CPSC 9.3.2 on the below environment

  • Windows Server 2008 R2
  • IIS 7
  • JBoss 4.2.3.GA
  • SQL Server 2008 R2

I have seen the compatibility matrix where the below environment is recommended. Is it possible for us to upgrade with our existing environment? Or we must upgrade the environments as well? Also, I've noticed that we need to upgrade to v.10 for schema changes and then upgrade to v.11. Can't we skip this?

  • Windows Server 2012 R2
  • IIS 8.5
  • JBoss 7.1.1 Final + Latest Oracle JDK
  • SQL Server 2012 with SP2

 

Appreciate your help!

 

Thanks,

Guna

Everyone's tags (3)
62
Views
0
Helpful
0
Replies
CreatePlease to create content