Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Deployment error

During deployment we got an error message 'Element SERVICEFORMS is undefined in CI'. Can anyone explain what that means and what we did wrong?

Thanks.

Everyone's tags (1)
5 REPLIES

Deployment error

Hi Christine,

I presume when you say  "During deployment" you are referring to CatalogDeployer - yes? I am not familiar with that particular error. Please open a case with Customer Care, since this might be a defect.

New Member

Deployment error

Hi Ed

I think the error has somthing to do with the service name. I guess when my colleague copied & pasted.the service name, she also copied some hidden codes. I've deleted and reentered the service name manually. The deployment is due on Monday, so let's see if it helps. Will let you know.

New Member

Deployment error

I have this same error.  Did your approach correct the problem? Thanx!

New Member

Deployment error

Yes, the approach seemed to work. We had no problem deploying after editing the service name. The problem must be due to some hidden code when we copied & pasted the service name from the template.

New Member

Deployment error

somehow you have broken the XML format, probably copy copying and pasting, which resulted in bad formatted xml message, and CD could not locate the serviceform tag ...

209
Views
0
Helpful
5
Replies
CreatePlease to create content