Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Error 4002 in Starter Edition Add Network request

Hello,

I am seting up a private cloud using the CIAC Starter Edition and I encounter a problem in the "Add Network" phase.

The process fails with the following code:

<message channel-id="c9c5d0ba-ff73-44c7-8244-14696d6b26a9" xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/" >

         <add-comments>

            <comment>[NT AUTHORITY\SYSTEM (9/3/2012 11:06:54 AM) - Service request cancelled due to an error.

Error Code:  4002

Error Description:  Fault encountered assigning service item data.

Automation Summary URL:  http://ciac-cpo.demo.local/sharefolder/20120903/0356e00a-3458-4dae-91bc-d73bad93d83f.xml\r\n\r\n]</comment>

         </add-comments>

      </message>

It seems that something goes wrong during the "assign SI" steps but I do not see anything in the TEO processes.

error network.PNG

Has anybody encountered this 4002 error?

Any advice is welcome.

Best regards,

David

Everyone's tags (4)
5 REPLIES
Community Member

Re: Error 4002 in Starter Edition Add Network request

Hello,

To add material to this incident, I have looked at the automation summary and it tells me that:

error summary.PNG

The XML was not well formed.

What could involve such a problem?

I am thinking of character tables issue, as I am in a french environment (though my CIAC and TEO server is fully US english) and continue my investigations in this direction.

I join the XML to this discussion in case of somebody can see what heurts the NS.

Bronze

Error 4002 in Starter Edition Add Network request

David, you'd do well to run through the troubleshooting exercises listed in IAC Starter Edition 3.0 - Add Network - 4002 Error and IAC Starter Edition - Troubleshooting System Resources (Metrics). It's likely that you're having a permissions issue.

Community Member

Re: Error 4002 in Starter Edition Add Network request

Hi Lee,

Thank you for your answer. I tried to reach the links you mentioned.

Unfortunately, I have no access to them.

Is there a procedure to get access to these documents?

Best regards,

David

Community Member

Error 4002 in Starter Edition Add Network request

Hello,

I have built in parallel a lab environment on CSP 9.4 + S.E. 3.0.2 and I encounter exactly the same error when I run the "add network" requests.

Does somebody have some information about how to troubleshoot the Error 4002, please?

I have scrupulously set all the permissions mentionned in the documentation, so I do not know where to look for to debug it.

Best regards,

David

Community Member

Error 4002 in Starter Edition Add Network request

SOLVED

Hello,

Finally a good soul help me to get the troubleshooting guide.

1. Go to Organization Designer

2. Find your local nsAPI user

3. Verify that the assigned Org Units includes the Cloud Administrators OU (created previously and specific to

your installation). The Cloud Administrators OU should be set as Home OU.

4. Verify that this user has the CTPA role.

The documentation should be more precise on that point.

Best regards,

973
Views
0
Helpful
5
Replies
CreatePlease to create content