Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Cisco Employee

java 1.6.0_update29+ problem / unsupported

After updating to Java 1.6.0_29, all TES 5.3.1 and 6.0.x releases configured for Microsoft SQL servers will no longer work. This is an issue relating to a severe bug in the Java 1.6.0_29 version, therefore, all Enterprise Scheduler customers are strongly advised not to upgrade Java beyond version 1.6.0_27. If you have already upgraded to the

1.6.0_29 version, rollback Java to the officially supported 1.6.0_21 version.

1 REPLY
Cisco Employee

java 1.6.0_update29+ problem / unsupported

Just wanted to update this message and inform everyone that Oracle addressed this issue with release 1.6 update 30 of Java. Therefore, there are no issues if using Java version 1.6 update 30+.

John

Tidal TAC CSE

1397
Views
0
Helpful
1
Replies
CreatePlease to create content