Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Java Pre-Requisite

Is Java 1.6 a minimum or requirement?

Our security department does not like Java 1.6 because of it's ending support, but with JRE 1.7 installed, all the adapters that require Java complain about missing JRE.

Can we use 1.7 or not? The requirements window shows the minimum column with a value of 1.6

Thanks

1 REPLY
Cisco Employee

Re: Java Pre-Requisite

1.6 is the only supported JAVA for CPO 2.1 through 2.3.X and is required. JAVA 1.7 will be required and supported with CPO 3.0 which should release in the next couple of weeks. I believe slated for end of this month.

You *cannot* use 1.7 with anything other than CPO 3.0 or many of the adapters and functions will not work because there was some major differences between 1.6 and 1.7 (from what I've heard).

thanks,

--Shaun

--Shaun Roberts shaurobe@cisco.com CIAC Adoption Pilot Engineering Lead
39
Views
0
Helpful
1
Replies
CreatePlease to create content