Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Reference to attachments in ServiceLink

RC 2008.3

Is there is a reference to an attachment in the outbound xml generated by ServiceLink? We have a Service:Link agent that will be logging a ticket into an external system and we want to notify the recipient of the item in the external system that there could be an attachment on the requisition that they'll need to review.

I check the XML and did not see any references to the attachments.

Thanks for the help.

Tim

Everyone's tags (1)
4 REPLIES
New Member

Reference to attachments in ServiceLink

Hi We had this same issue - I'm sure during the implementation we were told this could occur, but we've been unable to get it working and support have advised us there was no way to send the URL.

I would love to hear if anyone has come up with a solution

 

New Member

Reference to attachments in ServiceLink

Hi Tim,

We basically would include the link to the Task every time we sent an outbound ticket because we also couldn't differentiate.  However, we've moved to a custom attachment solution (so attachments are added at the order form level) which now lets us check if one exists and include the link in the remote system accordingly.

Thanks,

Ant

New Member

Reference to attachments in ServiceLink

Thanks Ant. 

The custom attachment solution is likely to be the solution that we are working towards too.  Thanks for the information.  It's good to hear feedback on how other companies tackle these sorts of problems.

New Member

Reference to attachments in ServiceLink

Tim, no worries.  Disappointing that a custom solution seems to be the way we need to go, but alas.  If you have any questions about the custom solution please let me know - we were one of the first adopters I think and picked up a few things here and there:

- Apostrophe's in usernames causing issues saving

- Being able to add beyond the ordering moment.

Cheers,

Ant

150
Views
0
Helpful
4
Replies
CreatePlease login to create content