Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Supported JRE versions by newScale 2008

Supported JRE versions by newScale 2008

upgrading to 2008 version on Sandbox environment (Windows 2003 server). The supplied Installation guide suggests to have Java Runtime Environment version to be 1.4.2_08. However, JRE version on our server is already higher one - JRE1.5.0_06. Will newScale 2008 support higher versions of JRE(higher than 1.4.2_08) or will we have to downgrade the JRE version on our server to 1.4.2_08? Please advise.

Thanks,

Mihir

Everyone's tags (1)
5 REPLIES
New Member

Supported JRE versions by newScale 2008

rumor has it .2 will be on WAS 6.1 which means it has to be on JRE 1.5

Supported JRE versions by newScale 2008

Mihir,

Some additional information from our developers:

For Jboss 3 and WebLogic 8, newScale Front Office 2008.1 only works with Sun JDK 1.4.2_x.  At the time of release this x was 17, but it will work with the latest which is probably at 20 now. Any other Sun Java JDK version, such as 1.5.x or 1.6.x, is NOT supported.

For WebSphere 6.0.x, newScale Front Office 2008.1 only works with IBM Java 1.4.2_x.  Customer can download the latest IBM Java 1.4.2_x from the IBM web site that is certi

Supported JRE versions by newScale 2008

Mihir,

I double-checked this with our development team, and JDK 1.5 is not supported, so you will need to downgrade. From the installation guide:

  • WebSphere 6.0 AIX: Use IBM Java 2 J2RE, version 1.4.2
  • WebSphere 6.0 Linux: Use IBM Java 2 J2RE, version 1.4.2
  • WebSphere 6.0 Windows: Use IBM Java 2 J2RE, version 1.4.2_08
  • JBOSS: Use Sun Java 2 JDK 1.4.2_14. JDK 1.5 is NOT supported
  • Weblogic: Use Sun Java 2 1.4.2_14 or Jrockit 1.4.2_04. JD

Supported JRE versions by newScale 2008

Emir,

The rumor is correct Smile. The 2008.2 release will no longer work with WebSphere 6.0.x.  It will only work with WebSphere 6.1.x, and thus must also use ONLY IBM Java 1.5.x. newScale will be publishing an updated platform support matrix with this release.

New Member

Supported JRE versions by newScale 2008

Thanks Ed. Can you please clarify this statement from your second last post: "For WebSphere 6.0.x, newScale Front Office 2008.1 only works with IBM Java 1.4.2_x" ? Does this sentence mean that for Websphere 6.0.x, newScale FO 2008.1 will work with all version of Java 1.4.2.x(1.4.2.1, 1.4.2.5, 1.4.2.8 etc....) OR the instructions in the installation guide still hold true - " WebSphere 6.0 Windows: Use IBM Java 2 J2RE, version 1.4.2_08" ? Please advise and thanks again for all the information.

Mihir<

413
Views
0
Helpful
5
Replies