Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

4215 interface issues

Here's my scenario:

My command-control interface is FastEthernet 0/0. When I plug a cable into FastEthernet 0/1, FastEthernet 0/0 shows as 'up' and I'm able to connect to IDM. When I connect a cable to FastEthernet 0/0, the link stays down and nothing happens. I don't understand??

I'd like to know which interface I'm SUPPOSED to be using for management. See attached 'sh int' output.

Any help is appreciated!

astro out.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: 4215 interface issues

There was a port numbering change in version 5.0.

The port on the right is always the command and control port, and the port on the left is always the sniffing port.

The problem is that what the ports were numbered changed between 4.x and 5.x.

Here is the basic breakdown of port numbering on the IDS-4215:

Command and control:

Port on the right

External Label "Ethernet 1" (may not be labeled in recent hardware revisions)

4.x name: int1 (eth1 in ifconfig output)

5.x name: Fastethernet0/0 (fe0_0 in ifconfig output)

So you see that it changed from being called int1 or ethernet 1 to being called FastEthernet0/0. If you look at the physical labels on the back of the box the labels will be wrong if you are running version 5.x.

And of course similar changes happened for the sniffing interface:

Port on the left

External Label "Ethernet 0" (may not be labeled in recent hardware revisions)

4.x name: int0 (eth0 in ifconfig output)

5.x name: Fastethernet0/1 (fe0_1 in ifconfig output)

As a side note:

If you are running with the 4FE card also know that the port numbers on the 4FE have also changed between version 4.x and 5.x:

4.x name -> 5.x name

int5 -> FastEthernet1/0

int4 -> FastEthernet1/1

int3 -> FastEthernet1/2

int2 -> FastEthernet1/3

2 REPLIES
Cisco Employee

Re: 4215 interface issues

There was a port numbering change in version 5.0.

The port on the right is always the command and control port, and the port on the left is always the sniffing port.

The problem is that what the ports were numbered changed between 4.x and 5.x.

Here is the basic breakdown of port numbering on the IDS-4215:

Command and control:

Port on the right

External Label "Ethernet 1" (may not be labeled in recent hardware revisions)

4.x name: int1 (eth1 in ifconfig output)

5.x name: Fastethernet0/0 (fe0_0 in ifconfig output)

So you see that it changed from being called int1 or ethernet 1 to being called FastEthernet0/0. If you look at the physical labels on the back of the box the labels will be wrong if you are running version 5.x.

And of course similar changes happened for the sniffing interface:

Port on the left

External Label "Ethernet 0" (may not be labeled in recent hardware revisions)

4.x name: int0 (eth0 in ifconfig output)

5.x name: Fastethernet0/1 (fe0_1 in ifconfig output)

As a side note:

If you are running with the 4FE card also know that the port numbers on the 4FE have also changed between version 4.x and 5.x:

4.x name -> 5.x name

int5 -> FastEthernet1/0

int4 -> FastEthernet1/1

int3 -> FastEthernet1/2

int2 -> FastEthernet1/3

New Member

Re: 4215 interface issues

Dear Cisco -->

Why do you cause me this pain?

Thanks for the explanation....that makes total sense.

140
Views
0
Helpful
2
Replies
CreatePlease to create content